<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cybersecurity Magazine | CISO MAG</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://cisomag.eccouncil.org/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://cisomag.eccouncil.org//wp-content/uploads/2017/06/cisomag-fevicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="CISO MAG publication features news, comprehensive analysis, cutting-edge features &amp; contributions from cybersecurity thought leaders." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cisomag.eccouncil.org/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Cybersecurity Magazine | CISO MAG" />
	<meta property="og:description" content="CISO MAG publication features news, comprehensive analysis, cutting-edge features &amp; contributions from cybersecurity thought leaders." />
	<meta property="og:url" content="https://cisomag.eccouncil.org/" />
	<meta property="og:site_name" content="CISO MAG | Cyber Security Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/CISOMAG/" />
	<meta property="article:modified_time" content="2020-06-22T06:39:19+00:00" />
	<meta property="og:image" content="https://cisomag.eccouncil.org/wp-content/uploads/2018/10/cisomag-01.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cisomag" />
	<meta name="twitter:site" content="@cisomag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cisomag.eccouncil.org/#website","url":"https://cisomag.eccouncil.org/","name":"CISO MAG | Cyber Security Magazine","description":"Beyond Cyber Security","potentialAction":[{"@type":"SearchAction","target":"https://cisomag.eccouncil.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cisomag.eccouncil.org/#primaryimage","inLanguage":"en-US","url":"https://cisomag.eccouncil.org/wp-content/uploads/2018/10/cisomag-01.png","width":800,"height":500},{"@type":"WebPage","@id":"https://cisomag.eccouncil.org/#webpage","url":"https://cisomag.eccouncil.org/","name":"Cybersecurity Magazine | CISO MAG","isPartOf":{"@id":"https://cisomag.eccouncil.org/#website"},"primaryImageOfPage":{"@id":"https://cisomag.eccouncil.org/#primaryimage"},"datePublished":"2017-06-14T06:38:36+00:00","dateModified":"2020-06-22T06:39:19+00:00","description":"CISO MAG publication features news, comprehensive analysis, cutting-edge features & contributions from cybersecurity thought leaders.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cisomag.eccouncil.org/"]}]}]}</script>
	<meta name="msvalidate.01" content="912CD2D89662D6E797D2F736F75993ED" />
	<meta name="google-site-verification" content="5Kh_QoL5TUDsKx0-6yan9nG2G-LeMv5SIAa9hVPreT8" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://cisomag.eccouncil.org/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CISO MAG | Cyber Security Magazine &raquo; Feed" href="https://cisomag.eccouncil.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cisomag.eccouncil.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- cisomag.eccouncil.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cisomag.eccouncil.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://cisomag.eccouncil.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://cisomag.eccouncil.org/wp-content/plugins/td-api-plugin/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://cisomag.eccouncil.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cisomag.eccouncil.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://cisomag.eccouncil.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cisomag.eccouncil.org/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.8'></script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/cisomag.eccouncil.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cisomag.eccouncil.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cisomag.eccouncil.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://cisomag.eccouncil.org/' />
<link rel="alternate" type="application/json+oembed" href="https://cisomag.eccouncil.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcisomag.eccouncil.org%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cisomag.eccouncil.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcisomag.eccouncil.org%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v6.0"></script>
<script data-ad-client="ca-pub-5389645983523610" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>                            <script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'cisomag.eccouncil.org';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/cisomag.eccouncil.org\/wp-admin\/","wpRestNonce":"67c3b8dee2","wpRestUrl":"https:\/\/cisomag.eccouncil.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cisomag.eccouncil.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/cisomag.eccouncil.org\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="https:\/\/cisomag.eccouncil.org\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#db3138";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102314306-1', 'auto');
  ga('send', 'pageview');

</script>

<script src="https://clientcdn.pushengage.com/core/14904.js"></script>
<script>
_pe.subscribe();
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5389645983523610",
enable_page_level_ads: true
});
</script>


<!-- Facebook Pixel Code -->

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '602260080361950');
  fbq('track', 'PageView');
</script>

<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=602260080361950&ev=PageView&noscript=1"/>
</noscript>

<!-- End Facebook Pixel Code -->

<!-- Start Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#dddddd",
      "text": "#333333"
    },
    "button": {
      "background": "#ed2024",
      "text": "#ffffff"
    }
  },
  "position": "top",
  "content": {
    "message": "cisomag.com uses cookies to give you the best web experience. To read more details about Cookies and our Customer Data Privacy Policy. ",
    "dismiss": "Got it!",
    "link": "<u>Please click here.</u>",
    "href": "https://www.eccouncil.org/privacy-statement"
  }
})});
</script>
<!-- End Cookie Consent Code -->

<!-- Global site tag (gtag.js) - Google Ads: 663406144 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-663406144"></script>

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-663406144');
</script>

<style type="text/css" data-type="vc_custom-css">.cisom-after-content {
    display:none;
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1588319973819{margin-top: -20px !important;margin-right: 0px !important;margin-bottom: 0px !important;margin-left: 0px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="home page-template page-template-page-pagebuilder-latest page-template-page-pagebuilder-latest-php page page-id-43 ctct-Newsmag news global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

	
	
	
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CISOMAG/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/ciso-mag/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#3851565e57785b514b5755595f165b5755" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/CISOMAG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-1830"><a href="https://cisomag.eccouncil.org/magazine/">Magazine</a></li>
<li id="menu-item-1884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="https://cisomag.eccouncil.org/about-us/">ABOUT US</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312"><a href="https://cisomag.eccouncil.org/category/news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://cisomag.eccouncil.org/category/governance/">GOVERNANCE</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289"><a href="https://cisomag.eccouncil.org/category/startups/">STARTUPS</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://cisomag.eccouncil.org/category/budget/">BUDGET</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://cisomag.eccouncil.org/category/workforce/">WORKFORCE</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://cisomag.eccouncil.org/category/partnerships/">PARTNERSHIPS</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294"><a href="https://cisomag.eccouncil.org/category/threats/">THREATS</a></li>
	<li id="menu-item-4785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4785"><a href="https://cisomag.eccouncil.org/category/data-privacy/">DATA PRIVACY</a></li>
	<li id="menu-item-4786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4786"><a href="https://cisomag.eccouncil.org/category/regulations-compliance/">Regulations &#038; Compliance</a></li>
</ul>
</li>
<li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1809"><a href="#">Get Featured<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1808"><a href="https://cisomag.eccouncil.org/category/interviews/">INTERVIEWS</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="https://cisomag.eccouncil.org/category/Features/">FEATURES</a></li>
	<li id="menu-item-3056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056"><a target="_blank" href="https://www.eccu.edu/cyber-talks/">WEBINARS</a></li>
	<li id="menu-item-3899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3899"><a href="#">POWER LIST<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3900"><a href="https://cisomag.eccouncil.org/cloud-security/">CLOUD SECURITY</a></li>
		<li id="menu-item-3909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3909"><a href="https://cisomag.eccouncil.org/endpoint-security/">ENDPOINT SECURITY</a></li>
		<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://cisomag.eccouncil.org/network-security/">NETWORK SECURITY</a></li>
	</ul>
</li>
	<li id="menu-item-4114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4114"><a href="#">PODCAST</a></li>
	<li id="menu-item-6017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6017"><a href="#">MARKET TRENDS REPORT<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6018"><a href="https://cisomag.eccouncil.org/data-security/">DATA SECURITY</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-861"><a href="#">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5110"><a href="https://cisomag.eccouncil.org/event-videos/">EVENT VIDEOS</a></li>
	<li id="menu-item-5112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5112"><a href="https://cisomag.eccouncil.org/weekly-news/">WEEKLY NEWS</a></li>
</ul>
</li>
<li id="menu-item-4115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4115"><a target="_blank" href="https://www.eccouncil.org/ec-council-masterclass-schedule/?utm_source=CisoMag&#038;utm_medium=TopNav&#038;utm_campaign=iClass">Masterclass</a></li>
<li id="menu-item-1886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1886"><a href="https://cisomag.eccouncil.org/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2603"><a target="_blank" href="https://events.cisomag.com/"><button style="background-color:#d04443; border:none; width:130px; color:#ffffff; font-size:14px; padding:0px;">CISO MAG Events</button><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5108"><a target="_blank" href="https://events.cisomag.com/">Our Events</a></li>
	<li id="menu-item-5105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5105"><a href="https://cisomag.eccouncil.org/endorsed-events/">Endorsed Events</a></li>
	<li id="menu-item-5436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5436"><a target="_blank" href="https://events.cisomag.com/E-Events/E-Events.html">E-Events</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://cisomag.eccouncil.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CISOMAG/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/ciso-mag/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#0f666169604f6c667c60626e68216c6062" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/CISOMAG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, June 23, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-157"><a href="https://cisomag.eccouncil.org/advisory-board/">Advisory Board</a></li>
<li id="menu-item-3110" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3110"><a href="https://cisomag.eccouncil.org/write-for-us/">Write for CISO MAG</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158"><a href="https://cisomag.eccouncil.org/careers/">Careers</a></li>
<li id="menu-item-1582" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1582"><a href="https://cisomag.eccouncil.org/subscribe/ciso-mag-annual-membership-fee/"><button style="background-color:#d04443; height:40px; width:110px; color:#ffffff; font-size:14px;">SUBSCRIBE</button></a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            <h1 class="td-logo">        <a class="td-main-logo" href="https://cisomag.eccouncil.org/">
            <img class="td-retina-data" data-retina="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/CISOMAG-logo-mobile-01.png" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/CISOMAG-logo-web-01.png" alt="CISO MAG | Cyber Security Magazine" title="CISO MAG | Cyber Security Magazine"/>
            <span class="td-visual-hidden">CISO MAG | Cyber Security Magazine</span>
        </a>
    </h1>        </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ef1ecfcf163b_rand td_block_template_1"><div class="td-all-devices" style="padding-top:10px;"><div data-cfpa="1434" id="cisom-288984150"><a data-bid="1" href="https://cisomag.eccouncil.org/linkout/1434"><img width="728" height="90" src='https://cisomag.eccouncil.org/wp-content/uploads/2018/03/June-Leaderboard-2020.gif' alt=''  style=" max-width: 100%; height: auto;"/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">;new advadsCfpAd( 1434 );</script></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://cisomag.eccouncil.org/">
			<img src="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/CISOMAG-logo-mobile-01-1.png" alt="CISO MAG | Cyber Security Magazine" title="CISO MAG | Cyber Security Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://cisomag.eccouncil.org/">
		<img class="td-retina-data" data-retina="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/CISOMAG-logo-mobile-01.png" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/CISOMAG-logo-web-01.png" alt="CISO MAG | Cyber Security Magazine" title="CISO MAG | Cyber Security Magazine"/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1830"><a href="https://cisomag.eccouncil.org/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1884"><a href="https://cisomag.eccouncil.org/about-us/">ABOUT US</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312"><a href="https://cisomag.eccouncil.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288"><a href="https://cisomag.eccouncil.org/category/governance/">GOVERNANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289"><a href="https://cisomag.eccouncil.org/category/startups/">STARTUPS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-322"><a href="https://cisomag.eccouncil.org/category/budget/">BUDGET</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-292"><a href="https://cisomag.eccouncil.org/category/workforce/">WORKFORCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-293"><a href="https://cisomag.eccouncil.org/category/partnerships/">PARTNERSHIPS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-294"><a href="https://cisomag.eccouncil.org/category/threats/">THREATS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4785"><a href="https://cisomag.eccouncil.org/category/data-privacy/">DATA PRIVACY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4786"><a href="https://cisomag.eccouncil.org/category/regulations-compliance/">Regulations &#038; Compliance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1809"><a href="#">Get Featured</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1808"><a href="https://cisomag.eccouncil.org/category/interviews/">INTERVIEWS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2209"><a href="https://cisomag.eccouncil.org/category/Features/">FEATURES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3056"><a target="_blank" href="https://www.eccu.edu/cyber-talks/">WEBINARS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3899"><a href="#">POWER LIST</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3900"><a href="https://cisomag.eccouncil.org/cloud-security/">CLOUD SECURITY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3909"><a href="https://cisomag.eccouncil.org/endpoint-security/">ENDPOINT SECURITY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4771"><a href="https://cisomag.eccouncil.org/network-security/">NETWORK SECURITY</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4114"><a href="#">PODCAST</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6017"><a href="#">MARKET TRENDS REPORT</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6018"><a href="https://cisomag.eccouncil.org/data-security/">DATA SECURITY</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-861"><a href="#">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5110"><a href="https://cisomag.eccouncil.org/event-videos/">EVENT VIDEOS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5112"><a href="https://cisomag.eccouncil.org/weekly-news/">WEEKLY NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4115"><a target="_blank" href="https://www.eccouncil.org/ec-council-masterclass-schedule/?utm_source=CisoMag&#038;utm_medium=TopNav&#038;utm_campaign=iClass">Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1886"><a href="https://cisomag.eccouncil.org/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2603"><a target="_blank" href="https://events.cisomag.com/"><button style="background-color:#d04443; border:none; width:130px; color:#ffffff; font-size:14px; padding:0px;">CISO MAG Events</button></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5108"><a target="_blank" href="https://events.cisomag.com/">Our Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5105"><a href="https://cisomag.eccouncil.org/endorsed-events/">Endorsed Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5436"><a target="_blank" href="https://events.cisomag.com/E-Events/E-Events.html">E-Events</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://cisomag.eccouncil.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
<div class="td-main-content-wrap td-main-page-wrap td-container-wrap">

            
                <div class="td-container">
                    <div class="td-container-border">
                                                    <div id="td_uid_1_5ef1ecfcf35cb" class="tdc-row"><div class="vc_row td_uid_2_5ef1ecfcf35d2_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_3_5ef1ecfcf366a_rand  wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text vc_custom_1588319973819 td_uid_4_5ef1ecfcf371d_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ef1ecfcf371d" "><div class="td-block-title-wrap"></div><div id="cisom-slider-2546" class="custom-slider cisom-slider-95562890 cisom-slider"><ul><li><div data-cfpa="5648" id="cisom-2107007407"><a data-bid="1" href="https://cisomag.eccouncil.org/linkout/5648" target="_blank"><img width="1091" height="120" src='https://cisomag.eccouncil.org/wp-content/uploads/2020/04/ECCU-Social-post-02-–-6.png' alt=''  srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/04/ECCU-Social-post-02-–-6.png 1091w, https://cisomag.eccouncil.org/wp-content/uploads/2020/04/ECCU-Social-post-02-–-6-300x33.png 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/04/ECCU-Social-post-02-–-6-1024x113.png 1024w, https://cisomag.eccouncil.org/wp-content/uploads/2020/04/ECCU-Social-post-02-–-6-768x84.png 768w, https://cisomag.eccouncil.org/wp-content/uploads/2020/04/ECCU-Social-post-02-–-6-640x70.png 640w, https://cisomag.eccouncil.org/wp-content/uploads/2020/04/ECCU-Social-post-02-–-6-681x75.png 681w" sizes="(max-width: 1091px) 100vw, 1091px" style=" max-width: 100%; height: auto;"/></a></div><script type="text/javascript">;new advadsCfpAd( 5648 );</script></li><li><div data-cfpa="5646" id="cisom-1090686916"><a data-bid="1" href="https://cisomag.eccouncil.org/linkout/5646" target="_blank"><img width="1019" height="112" src='https://cisomag.eccouncil.org/wp-content/uploads/2020/05/BAnner.png' alt=''  srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/BAnner.png 1019w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/BAnner-300x33.png 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/BAnner-768x84.png 768w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/BAnner-640x70.png 640w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/BAnner-681x75.png 681w" sizes="(max-width: 1019px) 100vw, 1019px" style=" max-width: 100%; height: auto;"/></a></div><script type="text/javascript">;new advadsCfpAd( 5646 );</script></li><li><div data-cfpa="5649" id="cisom-106853646"><a data-bid="1" href="https://cisomag.eccouncil.org/linkout/5649"><img width="1020" height="112" src='https://cisomag.eccouncil.org/wp-content/uploads/2019/12/editorial-calendar-2020-banner.jpg' alt=''  srcset="https://cisomag.eccouncil.org/wp-content/uploads/2019/12/editorial-calendar-2020-banner.jpg 1020w, https://cisomag.eccouncil.org/wp-content/uploads/2019/12/editorial-calendar-2020-banner-300x33.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2019/12/editorial-calendar-2020-banner-768x84.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2019/12/editorial-calendar-2020-banner-640x70.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2019/12/editorial-calendar-2020-banner-681x75.jpg 681w" sizes="(max-width: 1020px) 100vw, 1020px" style=" max-width: 100%; height: auto;"/></a></div><script type="text/javascript">;new advadsCfpAd( 5649 );</script></li><li><div data-cfpa="5647" id="cisom-490074169"><a data-bid="1" href="https://cisomag.eccouncil.org/linkout/5647" target="_blank"><img width="1091" height="112" src='https://cisomag.eccouncil.org/wp-content/uploads/2020/05/ME-02-Adbanner.jpg' alt=''  srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/ME-02-Adbanner.jpg 1091w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/ME-02-Adbanner-300x31.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/ME-02-Adbanner-1024x105.jpg 1024w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/ME-02-Adbanner-768x79.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/ME-02-Adbanner-640x66.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/ME-02-Adbanner-681x70.jpg 681w" sizes="(max-width: 1091px) 100vw, 1091px" style=" max-width: 100%; height: auto;"/></a></div><script type="text/javascript">;new advadsCfpAd( 5647 );</script></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $cisomslider95562890 = jQuery( ".cisom-slider-95562890" );$cisomslider95562890.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$cisomslider95562890.unslider({ delay:3000, autoplay:true, nav:false, arrows:false, infinite:true });$cisomslider95562890.on("mouseover", function(){$cisomslider95562890.unslider("stop");}).on("mouseout", function() {$cisomslider95562890.unslider("start");});});</script>
</div><div class="td_block_wrap td_block_trending_now td_uid_5_5ef1ecfd01416_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5ef1ecfd01416" ><script>var block_td_uid_5_5ef1ecfd01416 = new tdBlock();
block_td_uid_5_5ef1ecfd01416.id = "td_uid_5_5ef1ecfd01416";
block_td_uid_5_5ef1ecfd01416.atts = '{"limit":5,"sort":"popular","post_ids":"5705, 5457, 5718, 4390, 4466","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ef1ecfd01416_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ef1ecfd01416_rand","tdc_css_class_style":"td_uid_5_5ef1ecfd01416_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5ef1ecfd01416.td_column_number = "3";
block_td_uid_5_5ef1ecfd01416.block_type = "td_block_trending_now";
block_td_uid_5_5ef1ecfd01416.post_count = "5";
block_td_uid_5_5ef1ecfd01416.found_posts = "5";
block_td_uid_5_5ef1ecfd01416.header_color = "";
block_td_uid_5_5ef1ecfd01416.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ef1ecfd01416.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_5_5ef1ecfd01416);
</script><div id=td_uid_5_5ef1ecfd01416 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_5_5ef1ecfd01416" data-start="manual"><div class="td-trending-now-title block-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td_module_wrap td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/hybrid-cloud-security-most-trusted/" rel="bookmark" title="Hybrid Cloud Security Solution is the Most Trusted Cloud Strategy: CISO MAG Survey">Hybrid Cloud Security Solution is the Most Trusted Cloud Strategy: CISO MAG Survey</a></h3>
        </div>

        
        <div class="td_module_trending_now td_module_wrap td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/ciso-mag-survey/" rel="bookmark" title="1 in 3 Employees Don’t Use VPN to Connect to Company Network While Working from Home: CISO MAG Survey">1 in 3 Employees Don’t Use VPN to Connect to Company Network While Working from Home: CISO MAG Survey</a></h3>
        </div>

        
        <div class="td_module_trending_now td_module_wrap td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/security-leaders-lack-cybersecurity-skills/" rel="bookmark" title="76% Security Professionals Face Cybersecurity Skills Shortage: Report">76% Security Professionals Face Cybersecurity Skills Shortage: Report</a></h3>
        </div>

        
        <div class="td_module_trending_now td_module_wrap td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/hundreds-of-users-impacted-in-twitter-and-facebook-data-breach/" rel="bookmark" title="Hundreds of Users Impacted in Twitter and Facebook Data Breach">Hundreds of Users Impacted in Twitter and Facebook Data Breach</a></h3>
        </div>

        
        <div class="td_module_trending_now td_module_wrap td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/hackers-using-ai/" rel="bookmark" title="Artificial Intelligence as Security Solution and Weaponization by Hackers">Artificial Intelligence as Security Solution and Weaponization by Hackers</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_5_5ef1ecfd01416"
                                  data-moving="left"
                                  data-control-start="manual"><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_5_5ef1ecfd01416"
                                  data-moving="right"
                                  data-control-start="manual"><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_big_grid td_uid_6_5ef1ecfd02264_rand td-grid-style-2 td-hover-1 td-big-grids td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5ef1ecfd02264" ><div id=td_uid_6_5ef1ecfd02264 class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx5 td-animation-stack td-big-grid-post-0 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"><img width="537" height="360" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-537x360.jpg" alt="4 in 10 Organizations Struggle with SOC Staff Shortages: Report" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report">4 in 10 Organizations Struggle with SOC Staff Shortages: Report</a></h3>
                        <div class="td-module-meta-info">
                            <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T15:51:33+00:00" >June 23, 2020</time></span>                        </div>
                    </div>
                </div>
            </div>
            <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/#respond">0</a></div>
        </div>

        
        <div class="td_module_mx6 td-animation-stack td-big-grid-post-1 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report"><img width="238" height="178" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-238x178.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-238x178.jpg 238w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Australia Lost Over $630 Mn to Phishing Scams: Report" title="Australia Lost Over $630 Mn to Phishing Scams: Report"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report">Australia Lost Over $630 Mn to Phishing Scams: Report</a></h3>
                        <div class="td-module-meta-info">
                            <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T13:15:49+00:00" >June 23, 2020</time></span>                        </div>
                    </div>
                </div>
            </div>
            <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/#respond">0</a></div>
        </div>

        
        <div class="td_module_mx6 td-animation-stack td-big-grid-post-2 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report"><img width="238" height="178" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-238x178.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-238x178.jpg 238w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="cyber insurance in SMEs" title="SMEs Likely to Invest More on Cyber Insurance: Report"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report">SMEs Likely to Invest More on Cyber Insurance: Report</a></h3>
                        <div class="td-module-meta-info">
                            <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T10:06:40+00:00" >June 23, 2020</time></span>                        </div>
                    </div>
                </div>
            </div>
            <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/#respond">0</a></div>
        </div>

        
        <div class="td_module_mx6 td-animation-stack td-big-grid-post-3 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/" rel="bookmark" title="Cyber 9-Line: The 911 for Reporting Malware Threats"><img width="238" height="178" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-238x178.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-238x178.jpg 238w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="National security Agency" title="Cyber 9-Line: The 911 for Reporting Malware Threats"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/" rel="bookmark" title="Cyber 9-Line: The 911 for Reporting Malware Threats">Cyber 9-Line: The 911 for Reporting Malware Threats</a></h3>
                        <div class="td-module-meta-info">
                            <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T15:37:50+00:00" >June 11, 2020</time></span>                        </div>
                    </div>
                </div>
            </div>
            <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/#respond">0</a></div>
        </div>

        
        <div class="td_module_mx6 td-animation-stack td-big-grid-post-4 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/ransomware-attacks-rise-q1-2020/" rel="bookmark" title="Ransomware Threats Surge by 25% in Q1 2020: Report"><img width="238" height="178" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-238x178.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-238x178.jpg 238w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Ransomware Threats Surge by 25% in Q1 2020: Report" title="Ransomware Threats Surge by 25% in Q1 2020: Report"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/ransomware-attacks-rise-q1-2020/" rel="bookmark" title="Ransomware Threats Surge by 25% in Q1 2020: Report">Ransomware Threats Surge by 25% in Q1 2020: Report</a></h3>
                        <div class="td-module-meta-info">
                            <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T13:08:11+00:00" >June 11, 2020</time></span>                        </div>
                    </div>
                </div>
            </div>
            <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/ransomware-attacks-rise-q1-2020/#respond">0</a></div>
        </div>

        </div><div class="clearfix"></div></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_3_5ef1ecfd03989" class="tdc-row"><div class="vc_row td_uid_7_5ef1ecfd0398c_rand td-ss-row wpb_row td-pb-row" ><div class="vc_column td_uid_8_5ef1ecfd03a74_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_1 td_uid_9_5ef1ecfd03b41_rand td_with_ajax_pagination td_block_template_1"  data-td-block-uid="td_uid_9_5ef1ecfd03b41" >
<style>
.td_uid_9_5ef1ecfd03b41_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_5ef1ecfd03b41_rand .td-load-more-wrap a:hover,
        	.td_uid_9_5ef1ecfd03b41_rand .td_quote_on_blocks,
        	.td_uid_9_5ef1ecfd03b41_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_9_5ef1ecfd03b41_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_9_5ef1ecfd03b41_rand .td-instagram-user a {
                color: #dd3333;
            }

            .td_uid_9_5ef1ecfd03b41_rand .td-next-prev-wrap a:hover i {
                background-color: #dd3333;
                border-color: #dd3333;
            }

            .td_uid_9_5ef1ecfd03b41_rand .td_module_wrap .td-post-category:hover,
			.td_uid_9_5ef1ecfd03b41_rand .td-trending-now-title,
            .td_uid_9_5ef1ecfd03b41_rand .block-title span,
            .td_uid_9_5ef1ecfd03b41_rand .td-weather-information:before,
            .td_uid_9_5ef1ecfd03b41_rand .td-weather-week:before,
            .td_uid_9_5ef1ecfd03b41_rand .td-exchange-header:before,
            .td_uid_9_5ef1ecfd03b41_rand .block-title a {
                background-color: #dd3333;
            }
</style><script>var block_td_uid_9_5ef1ecfd03b41 = new tdBlock();
block_td_uid_9_5ef1ecfd03b41.id = "td_uid_9_5ef1ecfd03b41";
block_td_uid_9_5ef1ecfd03b41.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"191","category_ids":"","custom_title":"FEATURES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#dd3333","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_9_5ef1ecfd03b41_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ef1ecfd03b41_rand","tdc_css_class_style":"td_uid_9_5ef1ecfd03b41_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5ef1ecfd03b41.td_column_number = "2";
block_td_uid_9_5ef1ecfd03b41.block_type = "td_block_1";
block_td_uid_9_5ef1ecfd03b41.post_count = "5";
block_td_uid_9_5ef1ecfd03b41.found_posts = "166";
block_td_uid_9_5ef1ecfd03b41.header_color = "#dd3333";
block_td_uid_9_5ef1ecfd03b41.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ef1ecfd03b41.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_9_5ef1ecfd03b41);
</script><h4 class="block-title"><span class="td-pulldown-size">FEATURES</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_9_5ef1ecfd03b41-val"><span>All </span><i class="td-icon-menu-down"></i></div><ul class="td-pulldown-filter-list"><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_10_5ef1ecfd04448" data-td_filter_value="" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">All</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_11_5ef1ecfd0444a" data-td_filter_value="26" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">BUDGET</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_12_5ef1ecfd0444b" data-td_filter_value="1432" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">DATA PRIVACY</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_13_5ef1ecfd0444c" data-td_filter_value="191" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">Features</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_14_5ef1ecfd0444d" data-td_filter_value="20" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">Governance</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_15_5ef1ecfd0444e" data-td_filter_value="1963" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">Infosec Superwomen</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_16_5ef1ecfd0444f" data-td_filter_value="190" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">Interviews</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_17_5ef1ecfd04450" data-td_filter_value="19" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">News</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_18_5ef1ecfd04451" data-td_filter_value="22" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">Partnerships</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_19_5ef1ecfd04452" data-td_filter_value="1433" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">REGULATIONS &amp; COMPLIANCE</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_20_5ef1ecfd04453" data-td_filter_value="23" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">Startups</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_21_5ef1ecfd04454" data-td_filter_value="24" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">Threats</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_22_5ef1ecfd04455" data-td_filter_value="25" data-td_block_id="td_uid_9_5ef1ecfd03b41" href="#">Workforce</a></li></ul></div></div><div id=td_uid_9_5ef1ecfd03b41 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/advancing-your-cybersecurity/" rel="bookmark" title="Advancing Your Cybersecurity Program Past the Crisis"><img width="300" height="194" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/cybersecurity-300x194.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/cybersecurity-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/cybersecurity-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="cybersecurity" title="Advancing Your Cybersecurity Program Past the Crisis"/></a></div>                <a href="https://cisomag.eccouncil.org/category/features/" class="td-post-category">Features</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/advancing-your-cybersecurity/" rel="bookmark" title="Advancing Your Cybersecurity Program Past the Crisis">Advancing Your Cybersecurity Program Past the Crisis</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T10:00:40+00:00" >June 11, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/advancing-your-cybersecurity/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                COVID-19 forced enterprises to transition to a distributed, remote workforce almost overnight. As employees brought their offices home, cybersecurity teams had to suddenly adjust...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/remote-work-with-vpn-and-rdp/" rel="bookmark" title="Safeguarding Your Networks and Applications from the Risks of Remote Work with VPNs and RDP"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/rdp-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/rdp-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/rdp-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/rdp-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/rdp-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="remore desktop protocol (rdp)" title="Safeguarding Your Networks and Applications from the Risks of Remote Work with VPNs and RDP"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/remote-work-with-vpn-and-rdp/" rel="bookmark" title="Safeguarding Your Networks and Applications from the Risks of Remote Work with VPNs and RDP">Safeguarding Your Networks and Applications from the Risks of Remote Work...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T22:00:19+00:00" >June 9, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/new-variants-malware-ransomware-covid-19/" rel="bookmark" title="Coronavirus-themed Malware and Ransomware Ramp Up"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/ransomware-100x75.png" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/ransomware-100x75.png 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/ransomware-80x60.png 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/ransomware-180x135.png 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/ransomware-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="covid-19 malware ransomware" title="Coronavirus-themed Malware and Ransomware Ramp Up"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/new-variants-malware-ransomware-covid-19/" rel="bookmark" title="Coronavirus-themed Malware and Ransomware Ramp Up">Coronavirus-themed Malware and Ransomware Ramp Up</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:00:21+00:00" >June 2, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/third-party-management-in-cybersecurity/" rel="bookmark" title="The Role of Third-Party Management in Cybersecurity"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/third-party-and-vendor-risk-amangement-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/third-party-and-vendor-risk-amangement-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/third-party-and-vendor-risk-amangement-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/third-party-and-vendor-risk-amangement-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/third-party-and-vendor-risk-amangement-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="third party and vendor risk management" title="The Role of Third-Party Management in Cybersecurity"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/third-party-management-in-cybersecurity/" rel="bookmark" title="The Role of Third-Party Management in Cybersecurity">The Role of Third-Party Management in Cybersecurity</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T09:54:22+00:00" >June 1, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/how-to-detect-suspicious-email-attachments/" rel="bookmark" title="How to Detect Suspicious Email Attachments During the COVID-19 Pandemic"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-300x229.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-1024x780.jpg 1024w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-768x585.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-1536x1170.jpg 1536w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-2048x1560.jpg 2048w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-551x420.jpg 551w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-238x178.jpg 238w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-640x488.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2020/05/shutterstock_718763305-681x519.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" alt="How to Detect Suspicious Email Attachments During the COVID-19 Pandemic" title="How to Detect Suspicious Email Attachments During the COVID-19 Pandemic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/how-to-detect-suspicious-email-attachments/" rel="bookmark" title="How to Detect Suspicious Email Attachments During the COVID-19 Pandemic">How to Detect Suspicious Email Attachments During the COVID-19 Pandemic</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T18:45:03+00:00" >May 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ef1ecfd03b41" data-td_block_id="td_uid_9_5ef1ecfd03b41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ef1ecfd03b41" data-td_block_id="td_uid_9_5ef1ecfd03b41"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_uid_23_5ef1ecfd0589b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5ef1ecfd0589b" >
<style>
.td_uid_23_5ef1ecfd0589b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_23_5ef1ecfd0589b_rand .td-load-more-wrap a:hover,
        	.td_uid_23_5ef1ecfd0589b_rand .td_quote_on_blocks,
        	.td_uid_23_5ef1ecfd0589b_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_23_5ef1ecfd0589b_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_23_5ef1ecfd0589b_rand .td-instagram-user a {
                color: #660033;
            }

            .td_uid_23_5ef1ecfd0589b_rand .td-next-prev-wrap a:hover i {
                background-color: #660033;
                border-color: #660033;
            }

            .td_uid_23_5ef1ecfd0589b_rand .td_module_wrap .td-post-category:hover,
			.td_uid_23_5ef1ecfd0589b_rand .td-trending-now-title,
            .td_uid_23_5ef1ecfd0589b_rand .block-title span,
            .td_uid_23_5ef1ecfd0589b_rand .td-weather-information:before,
            .td_uid_23_5ef1ecfd0589b_rand .td-weather-week:before,
            .td_uid_23_5ef1ecfd0589b_rand .td-exchange-header:before,
            .td_uid_23_5ef1ecfd0589b_rand .block-title a {
                background-color: #660033;
            }
</style><script>var block_td_uid_23_5ef1ecfd0589b = new tdBlock();
block_td_uid_23_5ef1ecfd0589b.id = "td_uid_23_5ef1ecfd0589b";
block_td_uid_23_5ef1ecfd0589b.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#660033","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5ef1ecfd0589b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5ef1ecfd0589b_rand","tdc_css_class_style":"td_uid_23_5ef1ecfd0589b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5ef1ecfd0589b.td_column_number = "2";
block_td_uid_23_5ef1ecfd0589b.block_type = "td_block_7";
block_td_uid_23_5ef1ecfd0589b.post_count = "6";
block_td_uid_23_5ef1ecfd0589b.found_posts = "1269";
block_td_uid_23_5ef1ecfd0589b.header_color = "#660033";
block_td_uid_23_5ef1ecfd0589b.ajax_pagination_infinite_stop = "";
block_td_uid_23_5ef1ecfd0589b.max_num_pages = "212";
tdBlocksArray.push(block_td_uid_23_5ef1ecfd0589b);
</script><h4 class="block-title"><span class="td-pulldown-size">News</span></h4><div id=td_uid_23_5ef1ecfd0589b class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="4 in 10 Organizations Struggle with SOC Staff Shortages: Report" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report">4 in 10 Organizations Struggle with SOC Staff Shortages: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T15:51:33+00:00" >June 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Australia Lost Over $630 Mn to Phishing Scams: Report" title="Australia Lost Over $630 Mn to Phishing Scams: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report">Australia Lost Over $630 Mn to Phishing Scams: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T13:15:49+00:00" >June 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="cyber insurance in SMEs" title="SMEs Likely to Invest More on Cyber Insurance: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report">SMEs Likely to Invest More on Cyber Insurance: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T10:06:40+00:00" >June 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/" rel="bookmark" title="Cyber 9-Line: The 911 for Reporting Malware Threats"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="National security Agency" title="Cyber 9-Line: The 911 for Reporting Malware Threats"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/" rel="bookmark" title="Cyber 9-Line: The 911 for Reporting Malware Threats">Cyber 9-Line: The 911 for Reporting Malware Threats</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T15:37:50+00:00" >June 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/ransomware-attacks-rise-q1-2020/" rel="bookmark" title="Ransomware Threats Surge by 25% in Q1 2020: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-300x221.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-1024x753.jpg 1024w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-768x565.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-1536x1130.jpg 1536w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-2048x1506.jpg 2048w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-571x420.jpg 571w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-238x178.jpg 238w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-640x471.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-681x501.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" alt="Ransomware Threats Surge by 25% in Q1 2020: Report" title="Ransomware Threats Surge by 25% in Q1 2020: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/ransomware-attacks-rise-q1-2020/" rel="bookmark" title="Ransomware Threats Surge by 25% in Q1 2020: Report">Ransomware Threats Surge by 25% in Q1 2020: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T13:08:11+00:00" >June 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/email-borne-attacks/" rel="bookmark" title="60% of Organizations Believe to Likely Suffer Email Borne Attacks"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_251347966-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_251347966-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_251347966-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_251347966-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_251347966-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="60% of Organizations to Suffer Email Borne Attacks: Report" title="60% of Organizations Believe to Likely Suffer Email Borne Attacks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/email-borne-attacks/" rel="bookmark" title="60% of Organizations Believe to Likely Suffer Email Borne Attacks">60% of Organizations Believe to Likely Suffer Email Borne Attacks</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T20:32:56+00:00" >June 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_24_5ef1ecfd06add_rand "  style="height: 32px"></div><div class="td_block_wrap td_block_15 td_uid_25_5ef1ecfd06b1f_rand td-pb-full-cell td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5ef1ecfd06b1f" >
<style>
.td_uid_25_5ef1ecfd06b1f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_25_5ef1ecfd06b1f_rand .td-load-more-wrap a:hover,
        	.td_uid_25_5ef1ecfd06b1f_rand .td_quote_on_blocks,
        	.td_uid_25_5ef1ecfd06b1f_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_25_5ef1ecfd06b1f_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_25_5ef1ecfd06b1f_rand .td-instagram-user a {
                color: #0b8d5d;
            }

            .td_uid_25_5ef1ecfd06b1f_rand .td-next-prev-wrap a:hover i {
                background-color: #0b8d5d;
                border-color: #0b8d5d;
            }

            .td_uid_25_5ef1ecfd06b1f_rand .td_module_wrap .td-post-category:hover,
			.td_uid_25_5ef1ecfd06b1f_rand .td-trending-now-title,
            .td_uid_25_5ef1ecfd06b1f_rand .block-title span,
            .td_uid_25_5ef1ecfd06b1f_rand .td-weather-information:before,
            .td_uid_25_5ef1ecfd06b1f_rand .td-weather-week:before,
            .td_uid_25_5ef1ecfd06b1f_rand .td-exchange-header:before,
            .td_uid_25_5ef1ecfd06b1f_rand .block-title a {
                background-color: #0b8d5d;
            }
</style><script>var block_td_uid_25_5ef1ecfd06b1f = new tdBlock();
block_td_uid_25_5ef1ecfd06b1f.id = "td_uid_25_5ef1ecfd06b1f";
block_td_uid_25_5ef1ecfd06b1f.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"GOVERNANCE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#0b8d5d","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5ef1ecfd06b1f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5ef1ecfd06b1f_rand","tdc_css_class_style":"td_uid_25_5ef1ecfd06b1f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5ef1ecfd06b1f.td_column_number = "2";
block_td_uid_25_5ef1ecfd06b1f.block_type = "td_block_15";
block_td_uid_25_5ef1ecfd06b1f.post_count = "8";
block_td_uid_25_5ef1ecfd06b1f.found_posts = "155";
block_td_uid_25_5ef1ecfd06b1f.header_color = "#0b8d5d";
block_td_uid_25_5ef1ecfd06b1f.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ef1ecfd06b1f.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_25_5ef1ecfd06b1f);
</script><h4 class="block-title"><span class="td-pulldown-size">GOVERNANCE</span></h4><div class="td-wrapper-pulldown-filter"><div class="td-pulldown-filter-display-option"><div id="td-pulldown-td_uid_25_5ef1ecfd06b1f-val"><span>All </span><i class="td-icon-menu-down"></i></div><ul class="td-pulldown-filter-list"><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_26_5ef1ecfd0749e" data-td_filter_value="" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">All</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_27_5ef1ecfd074a0" data-td_filter_value="26" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">BUDGET</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_28_5ef1ecfd074a1" data-td_filter_value="1432" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">DATA PRIVACY</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_29_5ef1ecfd074a2" data-td_filter_value="191" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">Features</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_30_5ef1ecfd074a3" data-td_filter_value="20" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">Governance</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_31_5ef1ecfd074a4" data-td_filter_value="1963" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">Infosec Superwomen</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_32_5ef1ecfd074a5" data-td_filter_value="190" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">Interviews</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_33_5ef1ecfd074a6" data-td_filter_value="19" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">News</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_34_5ef1ecfd074a7" data-td_filter_value="22" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">Partnerships</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_35_5ef1ecfd074a8" data-td_filter_value="1433" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">REGULATIONS &amp; COMPLIANCE</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_36_5ef1ecfd074a9" data-td_filter_value="23" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">Startups</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_37_5ef1ecfd074aa" data-td_filter_value="24" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">Threats</a></li><li class="td-pulldown-filter-item"><a class="td-pulldown-filter-link" id="td_uid_38_5ef1ecfd074ab" data-td_filter_value="25" data-td_block_id="td_uid_25_5ef1ecfd06b1f" href="#">Workforce</a></li></ul></div></div><div id=td_uid_25_5ef1ecfd06b1f class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span6">

    <div class="td_module_mx1 td_module_wrap td-animation-stack">
        <div class="td-block14-border"></div>
        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cybersecurity-training-india/" rel="bookmark" title="Indian Professionals to Set Up Intensive Cybersecurity Training Programs: JA Chowdary"><img width="341" height="220" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-341x220.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-341x220.jpg 341w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-768x496.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-650x420.jpg 650w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-640x414.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-681x440.jpg 681w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack.jpg 800w" sizes="(max-width: 341px) 100vw, 341px" alt="Indian Cybersecurity Market" title="Indian Professionals to Set Up Intensive Cybersecurity Training Programs: JA Chowdary"/></a></div>
        <div class="meta-info">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cybersecurity-training-india/" rel="bookmark" title="Indian Professionals to Set Up Intensive Cybersecurity Training Programs: JA Chowdary">Indian Professionals to Set Up Intensive Cybersecurity Training Programs: JA Chowdary</a></h3>            <div class="td-editor-date">
                                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T11:16:18+00:00" >June 5, 2020</time></span>            </div>
        </div>

    </div>

    
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

    <div class="td_module_mx1 td_module_wrap td-animation-stack">
        <div class="td-block14-border"></div>
        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/vietnams-apt32-group-uses-covid-19-to-target-chinese-health-authorities/" rel="bookmark" title="Vietnam’s APT32 Group Uses COVID-19  to Target Chinese Health Authorities"><img width="341" height="220" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2019/03/Phishing-Attacks-341x220.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2019/03/Phishing-Attacks-341x220.jpg 341w, https://cisomag.eccouncil.org/wp-content/uploads/2019/03/Phishing-Attacks-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2019/03/Phishing-Attacks-768x496.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2019/03/Phishing-Attacks-650x420.jpg 650w, https://cisomag.eccouncil.org/wp-content/uploads/2019/03/Phishing-Attacks-640x414.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2019/03/Phishing-Attacks-681x440.jpg 681w, https://cisomag.eccouncil.org/wp-content/uploads/2019/03/Phishing-Attacks.jpg 800w" sizes="(max-width: 341px) 100vw, 341px" alt="Phishing Attack" title="Vietnam’s APT32 Group Uses COVID-19  to Target Chinese Health Authorities"/></a></div>
        <div class="meta-info">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/vietnams-apt32-group-uses-covid-19-to-target-chinese-health-authorities/" rel="bookmark" title="Vietnam’s APT32 Group Uses COVID-19  to Target Chinese Health Authorities">Vietnam’s APT32 Group Uses COVID-19  to Target Chinese Health Authorities</a></h3>            <div class="td-editor-date">
                                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T16:15:03+00:00" >April 27, 2020</time></span>            </div>
        </div>

    </div>

    
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/ncscs-new-cyber-service-flags-over-5000-suspicious-emails-on-day-one/" rel="bookmark" title="NCSC’s New Cyber Service Flags Over 5,000 Suspicious Emails on Day One"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Phishing-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Phishing-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Phishing-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Phishing-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Phishing-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="“PerSwaysion” Phishing Campaign Targets High-Ranked Professionals Across The Globe" title="NCSC’s New Cyber Service Flags Over 5,000 Suspicious Emails on Day One"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/ncscs-new-cyber-service-flags-over-5000-suspicious-emails-on-day-one/" rel="bookmark" title="NCSC’s New Cyber Service Flags Over 5,000 Suspicious Emails on Day One">NCSC’s New Cyber Service Flags Over 5,000 Suspicious Emails on Day One</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T18:49:48+00:00" >April 24, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/singapore-warns-of-possible-cyberthreats-and-election-interference/" rel="bookmark" title="Singapore Warns Political Parties of Possible Cyberthreats and Election Interference"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/03/Election-campaign-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2018/03/Election-campaign-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2018/03/Election-campaign-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2018/03/Election-campaign-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2018/03/Election-campaign-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="Election campaign" title="Singapore Warns Political Parties of Possible Cyberthreats and Election Interference"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/singapore-warns-of-possible-cyberthreats-and-election-interference/" rel="bookmark" title="Singapore Warns Political Parties of Possible Cyberthreats and Election Interference">Singapore Warns Political Parties of Possible Cyberthreats and Election Interference</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-21T19:15:44+00:00" >April 21, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/hackers-attack-database-of-indias-covid-19-patients-and-potential-suspects/" rel="bookmark" title="Hackers Attack Database of India’s COVID-19 Patients and Potential Suspects"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/India-cybersecurity-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/India-cybersecurity-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/India-cybersecurity-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/India-cybersecurity-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/India-cybersecurity-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="India Reports 37% Rise in Cyberattacks in the First Quarter of 2020" title="Hackers Attack Database of India’s COVID-19 Patients and Potential Suspects"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/hackers-attack-database-of-indias-covid-19-patients-and-potential-suspects/" rel="bookmark" title="Hackers Attack Database of India’s COVID-19 Patients and Potential Suspects">Hackers Attack Database of India’s COVID-19 Patients and Potential Suspects</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T17:08:59+00:00" >March 27, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/singapore-to-introduce-cybersecurity-labelling-scheme/" rel="bookmark" title="Singapore to Introduce Cybersecurity Labelling Scheme"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/Singapore-cybersecurity-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/Singapore-cybersecurity-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/Singapore-cybersecurity-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/Singapore-cybersecurity-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/Singapore-cybersecurity-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="Singapore cybersecurity" title="Singapore to Introduce Cybersecurity Labelling Scheme"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/singapore-to-introduce-cybersecurity-labelling-scheme/" rel="bookmark" title="Singapore to Introduce Cybersecurity Labelling Scheme">Singapore to Introduce Cybersecurity Labelling Scheme</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T19:23:32+00:00" >March 17, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/u-s-cyberdome-forms-pc-isao-group-to-share-cyberthreats-information/" rel="bookmark" title="U.S. CyberDome Forms PC-ISAO Group to Share Cyberthreats Information"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/03/shutterstock_1142146865-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/03/shutterstock_1142146865-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/shutterstock_1142146865-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/shutterstock_1142146865-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/shutterstock_1142146865-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="U.S. CyberDome Forms PC-ISAO Group to Share Cyberthreats Information"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/u-s-cyberdome-forms-pc-isao-group-to-share-cyberthreats-information/" rel="bookmark" title="U.S. CyberDome Forms PC-ISAO Group to Share Cyberthreats Information">U.S. CyberDome Forms PC-ISAO Group to Share Cyberthreats Information</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T19:31:08+00:00" >March 16, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/desc-launches-industrial-control-systems-security-standard-for-dubai/" rel="bookmark" title="DESC launches Industrial Control Systems Security Standard for Dubai"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/09/Dubai-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2018/09/Dubai-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2018/09/Dubai-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2018/09/Dubai-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2018/09/Dubai-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="Dubai" title="DESC launches Industrial Control Systems Security Standard for Dubai"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/desc-launches-industrial-control-systems-security-standard-for-dubai/" rel="bookmark" title="DESC launches Industrial Control Systems Security Standard for Dubai">DESC launches Industrial Control Systems Security Standard for Dubai</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T13:49:57+00:00" >March 16, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5ef1ecfd06b1f" data-td_block_id="td_uid_25_5ef1ecfd06b1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5ef1ecfd06b1f" data-td_block_id="td_uid_25_5ef1ecfd06b1f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="vc_row_inner td_uid_39_5ef1ecfd090fe_rand  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner td_uid_40_5ef1ecfd091bd_rand  wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_2 td_uid_41_5ef1ecfd09266_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_41_5ef1ecfd09266" >
<style>
.td_uid_41_5ef1ecfd09266_rand .td_module_wrap:hover .entry-title a,
            .td_uid_41_5ef1ecfd09266_rand .td-load-more-wrap a:hover,
        	.td_uid_41_5ef1ecfd09266_rand .td_quote_on_blocks,
        	.td_uid_41_5ef1ecfd09266_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_41_5ef1ecfd09266_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_41_5ef1ecfd09266_rand .td-instagram-user a {
                color: #4db2ec;
            }

            .td_uid_41_5ef1ecfd09266_rand .td-next-prev-wrap a:hover i {
                background-color: #4db2ec;
                border-color: #4db2ec;
            }

            .td_uid_41_5ef1ecfd09266_rand .td_module_wrap .td-post-category:hover,
			.td_uid_41_5ef1ecfd09266_rand .td-trending-now-title,
            .td_uid_41_5ef1ecfd09266_rand .block-title span,
            .td_uid_41_5ef1ecfd09266_rand .td-weather-information:before,
            .td_uid_41_5ef1ecfd09266_rand .td-weather-week:before,
            .td_uid_41_5ef1ecfd09266_rand .td-exchange-header:before,
            .td_uid_41_5ef1ecfd09266_rand .block-title a {
                background-color: #4db2ec;
            }
</style><script>var block_td_uid_41_5ef1ecfd09266 = new tdBlock();
block_td_uid_41_5ef1ecfd09266.id = "td_uid_41_5ef1ecfd09266";
block_td_uid_41_5ef1ecfd09266.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1432","category_ids":"","custom_title":"PRIVACY","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#4db2ec","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_41_5ef1ecfd09266_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_5ef1ecfd09266_rand","tdc_css_class_style":"td_uid_41_5ef1ecfd09266_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_41_5ef1ecfd09266.td_column_number = "1";
block_td_uid_41_5ef1ecfd09266.block_type = "td_block_2";
block_td_uid_41_5ef1ecfd09266.post_count = "1";
block_td_uid_41_5ef1ecfd09266.found_posts = "11";
block_td_uid_41_5ef1ecfd09266.header_color = "#4db2ec";
block_td_uid_41_5ef1ecfd09266.ajax_pagination_infinite_stop = "";
block_td_uid_41_5ef1ecfd09266.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_41_5ef1ecfd09266);
</script><h4 class="block-title"><span class="td-pulldown-size">PRIVACY</span></h4><div id=td_uid_41_5ef1ecfd09266 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/indian-cybersecurity-market/" rel="bookmark" title="Experts Predict High Demand for Cybersecurity in India Post COVID-19"><img width="300" height="194" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-300x194.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-768x496.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-650x420.jpg 650w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-341x220.jpg 341w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-640x414.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-681x440.jpg 681w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" alt="Indian Cybersecurity Market" title="Experts Predict High Demand for Cybersecurity in India Post COVID-19"/></a></div>                <a href="https://cisomag.eccouncil.org/category/data-privacy/" class="td-post-category">DATA PRIVACY</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/indian-cybersecurity-market/" rel="bookmark" title="Experts Predict High Demand for Cybersecurity in India Post COVID-19">Experts Predict High Demand for Cybersecurity in India Post COVID-19</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-15T13:41:37+00:00" >April 15, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/indian-cybersecurity-market/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                With organizations working remotely, cybersecurity works as a core technology to keep companies secure. The Indian cybersecurity market will witness an increase in the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_5ef1ecfd09266" data-td_block_id="td_uid_41_5ef1ecfd09266"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_5ef1ecfd09266" data-td_block_id="td_uid_41_5ef1ecfd09266"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_42_5ef1ecfd09b32_rand  wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_2 td_uid_43_5ef1ecfd09b8e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_43_5ef1ecfd09b8e" >
<style>
.td_uid_43_5ef1ecfd09b8e_rand .td_module_wrap:hover .entry-title a,
            .td_uid_43_5ef1ecfd09b8e_rand .td-load-more-wrap a:hover,
        	.td_uid_43_5ef1ecfd09b8e_rand .td_quote_on_blocks,
        	.td_uid_43_5ef1ecfd09b8e_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_43_5ef1ecfd09b8e_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_43_5ef1ecfd09b8e_rand .td-instagram-user a {
                color: #0152a9;
            }

            .td_uid_43_5ef1ecfd09b8e_rand .td-next-prev-wrap a:hover i {
                background-color: #0152a9;
                border-color: #0152a9;
            }

            .td_uid_43_5ef1ecfd09b8e_rand .td_module_wrap .td-post-category:hover,
			.td_uid_43_5ef1ecfd09b8e_rand .td-trending-now-title,
            .td_uid_43_5ef1ecfd09b8e_rand .block-title span,
            .td_uid_43_5ef1ecfd09b8e_rand .td-weather-information:before,
            .td_uid_43_5ef1ecfd09b8e_rand .td-weather-week:before,
            .td_uid_43_5ef1ecfd09b8e_rand .td-exchange-header:before,
            .td_uid_43_5ef1ecfd09b8e_rand .block-title a {
                background-color: #0152a9;
            }
</style><script>var block_td_uid_43_5ef1ecfd09b8e = new tdBlock();
block_td_uid_43_5ef1ecfd09b8e.id = "td_uid_43_5ef1ecfd09b8e";
block_td_uid_43_5ef1ecfd09b8e.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"STARTUPS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#0152a9","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_43_5ef1ecfd09b8e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_43_5ef1ecfd09b8e_rand","tdc_css_class_style":"td_uid_43_5ef1ecfd09b8e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_43_5ef1ecfd09b8e.td_column_number = "1";
block_td_uid_43_5ef1ecfd09b8e.block_type = "td_block_2";
block_td_uid_43_5ef1ecfd09b8e.post_count = "1";
block_td_uid_43_5ef1ecfd09b8e.found_posts = "159";
block_td_uid_43_5ef1ecfd09b8e.header_color = "#0152a9";
block_td_uid_43_5ef1ecfd09b8e.ajax_pagination_infinite_stop = "";
block_td_uid_43_5ef1ecfd09b8e.max_num_pages = "159";
tdBlocksArray.push(block_td_uid_43_5ef1ecfd09b8e);
</script><h4 class="block-title"><span class="td-pulldown-size">STARTUPS</span></h4><div id=td_uid_43_5ef1ecfd09b8e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cybersecurity-training-india/" rel="bookmark" title="Indian Professionals to Set Up Intensive Cybersecurity Training Programs: JA Chowdary"><img width="300" height="194" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-300x194.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-768x496.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-650x420.jpg 650w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-341x220.jpg 341w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-640x414.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack-681x440.jpg 681w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/India-cyberattack.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" alt="Indian Cybersecurity Market" title="Indian Professionals to Set Up Intensive Cybersecurity Training Programs: JA Chowdary"/></a></div>                <a href="https://cisomag.eccouncil.org/category/governance/" class="td-post-category">Governance</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cybersecurity-training-india/" rel="bookmark" title="Indian Professionals to Set Up Intensive Cybersecurity Training Programs: JA Chowdary">Indian Professionals to Set Up Intensive Cybersecurity Training Programs: JA Chowdary</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T11:16:18+00:00" >June 5, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/cybersecurity-training-india/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Covid-19 has pushed everyone to go digital, but they need to adapt and learn to use digital assets securely, said JA Chowdary, IT Advisor,...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_5ef1ecfd09b8e" data-td_block_id="td_uid_43_5ef1ecfd09b8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_43_5ef1ecfd09b8e" data-td_block_id="td_uid_43_5ef1ecfd09b8e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap td_block_15 td_uid_44_5ef1ecfd0a25e_rand td-pb-full-cell td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_44_5ef1ecfd0a25e" >
<style>
.td_uid_44_5ef1ecfd0a25e_rand .td_module_wrap:hover .entry-title a,
            .td_uid_44_5ef1ecfd0a25e_rand .td-load-more-wrap a:hover,
        	.td_uid_44_5ef1ecfd0a25e_rand .td_quote_on_blocks,
        	.td_uid_44_5ef1ecfd0a25e_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_44_5ef1ecfd0a25e_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_44_5ef1ecfd0a25e_rand .td-instagram-user a {
                color: #cc9900;
            }

            .td_uid_44_5ef1ecfd0a25e_rand .td-next-prev-wrap a:hover i {
                background-color: #cc9900;
                border-color: #cc9900;
            }

            .td_uid_44_5ef1ecfd0a25e_rand .td_module_wrap .td-post-category:hover,
			.td_uid_44_5ef1ecfd0a25e_rand .td-trending-now-title,
            .td_uid_44_5ef1ecfd0a25e_rand .block-title span,
            .td_uid_44_5ef1ecfd0a25e_rand .td-weather-information:before,
            .td_uid_44_5ef1ecfd0a25e_rand .td-weather-week:before,
            .td_uid_44_5ef1ecfd0a25e_rand .td-exchange-header:before,
            .td_uid_44_5ef1ecfd0a25e_rand .block-title a {
                background-color: #cc9900;
            }
</style><script>var block_td_uid_44_5ef1ecfd0a25e = new tdBlock();
block_td_uid_44_5ef1ecfd0a25e.id = "td_uid_44_5ef1ecfd0a25e";
block_td_uid_44_5ef1ecfd0a25e.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"THREATS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#cc9900","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_44_5ef1ecfd0a25e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5ef1ecfd0a25e_rand","tdc_css_class_style":"td_uid_44_5ef1ecfd0a25e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_44_5ef1ecfd0a25e.td_column_number = "2";
block_td_uid_44_5ef1ecfd0a25e.block_type = "td_block_15";
block_td_uid_44_5ef1ecfd0a25e.post_count = "4";
block_td_uid_44_5ef1ecfd0a25e.found_posts = "632";
block_td_uid_44_5ef1ecfd0a25e.header_color = "#cc9900";
block_td_uid_44_5ef1ecfd0a25e.ajax_pagination_infinite_stop = "";
block_td_uid_44_5ef1ecfd0a25e.max_num_pages = "158";
tdBlocksArray.push(block_td_uid_44_5ef1ecfd0a25e);
</script><h4 class="block-title"><span class="td-pulldown-size">THREATS</span></h4><div id=td_uid_44_5ef1ecfd0a25e class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span6">

    <div class="td_module_mx1 td_module_wrap td-animation-stack">
        <div class="td-block14-border"></div>
        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"><img width="341" height="220" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-341x220.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-341x220.jpg 341w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-768x496.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-650x420.jpg 650w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-640x414.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-681x440.jpg 681w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts.jpg 800w" sizes="(max-width: 341px) 100vw, 341px" alt="4 in 10 Organizations Struggle with SOC Staff Shortages: Report" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"/></a></div>
        <div class="meta-info">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report">4 in 10 Organizations Struggle with SOC Staff Shortages: Report</a></h3>            <div class="td-editor-date">
                                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T15:51:33+00:00" >June 23, 2020</time></span>            </div>
        </div>

    </div>

    
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

    <div class="td_module_mx1 td_module_wrap td-animation-stack">
        <div class="td-block14-border"></div>
        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report"><img width="341" height="220" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-341x220.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-341x220.jpg 341w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-768x496.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-650x420.jpg 650w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-640x414.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-681x440.jpg 681w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia.jpg 800w" sizes="(max-width: 341px) 100vw, 341px" alt="Australia Lost Over $630 Mn to Phishing Scams: Report" title="Australia Lost Over $630 Mn to Phishing Scams: Report"/></a></div>
        <div class="meta-info">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report">Australia Lost Over $630 Mn to Phishing Scams: Report</a></h3>            <div class="td-editor-date">
                                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T13:15:49+00:00" >June 23, 2020</time></span>            </div>
        </div>

    </div>

    
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="cyber insurance in SMEs" title="SMEs Likely to Invest More on Cyber Insurance: Report"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report">SMEs Likely to Invest More on Cyber Insurance: Report</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T10:06:40+00:00" >June 23, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/" rel="bookmark" title="Cyber 9-Line: The 911 for Reporting Malware Threats"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="National security Agency" title="Cyber 9-Line: The 911 for Reporting Malware Threats"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/" rel="bookmark" title="Cyber 9-Line: The 911 for Reporting Malware Threats">Cyber 9-Line: The 911 for Reporting Malware Threats</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T15:37:50+00:00" >June 11, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_uid_45_5ef1ecfd0afdf_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_45_5ef1ecfd0afdf" >
<style>
.td_uid_45_5ef1ecfd0afdf_rand .td_module_wrap:hover .entry-title a,
            .td_uid_45_5ef1ecfd0afdf_rand .td-load-more-wrap a:hover,
        	.td_uid_45_5ef1ecfd0afdf_rand .td_quote_on_blocks,
        	.td_uid_45_5ef1ecfd0afdf_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_45_5ef1ecfd0afdf_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_45_5ef1ecfd0afdf_rand .td-instagram-user a {
                color: #660033;
            }

            .td_uid_45_5ef1ecfd0afdf_rand .td-next-prev-wrap a:hover i {
                background-color: #660033;
                border-color: #660033;
            }

            .td_uid_45_5ef1ecfd0afdf_rand .td_module_wrap .td-post-category:hover,
			.td_uid_45_5ef1ecfd0afdf_rand .td-trending-now-title,
            .td_uid_45_5ef1ecfd0afdf_rand .block-title span,
            .td_uid_45_5ef1ecfd0afdf_rand .td-weather-information:before,
            .td_uid_45_5ef1ecfd0afdf_rand .td-weather-week:before,
            .td_uid_45_5ef1ecfd0afdf_rand .td-exchange-header:before,
            .td_uid_45_5ef1ecfd0afdf_rand .block-title a {
                background-color: #660033;
            }
</style><script>var block_td_uid_45_5ef1ecfd0afdf = new tdBlock();
block_td_uid_45_5ef1ecfd0afdf.id = "td_uid_45_5ef1ecfd0afdf";
block_td_uid_45_5ef1ecfd0afdf.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"PARTNERSHIPS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#660033","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_45_5ef1ecfd0afdf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5ef1ecfd0afdf_rand","tdc_css_class_style":"td_uid_45_5ef1ecfd0afdf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_45_5ef1ecfd0afdf.td_column_number = "2";
block_td_uid_45_5ef1ecfd0afdf.block_type = "td_block_7";
block_td_uid_45_5ef1ecfd0afdf.post_count = "4";
block_td_uid_45_5ef1ecfd0afdf.found_posts = "195";
block_td_uid_45_5ef1ecfd0afdf.header_color = "#660033";
block_td_uid_45_5ef1ecfd0afdf.ajax_pagination_infinite_stop = "";
block_td_uid_45_5ef1ecfd0afdf.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_45_5ef1ecfd0afdf);
</script><h4 class="block-title"><span class="td-pulldown-size">PARTNERSHIPS</span></h4><div id=td_uid_45_5ef1ecfd0afdf class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/crossword-cybersecurity-partners-with-satisnet-for-rizikon-assurance/" rel="bookmark" title="Crossword Cybersecurity Partners with Satisnet for Rizikon Assurance"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/Tech-Mahindra-announces-partnership-with-LIFARS-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/Tech-Mahindra-announces-partnership-with-LIFARS-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/Tech-Mahindra-announces-partnership-with-LIFARS-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/Tech-Mahindra-announces-partnership-with-LIFARS-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/Tech-Mahindra-announces-partnership-with-LIFARS-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Crossword Cybersecurity Partners with Satisnet for Rizikon Assurance" title="Crossword Cybersecurity Partners with Satisnet for Rizikon Assurance"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/crossword-cybersecurity-partners-with-satisnet-for-rizikon-assurance/" rel="bookmark" title="Crossword Cybersecurity Partners with Satisnet for Rizikon Assurance">Crossword Cybersecurity Partners with Satisnet for Rizikon Assurance</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T13:27:00+00:00" >April 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/ncsc-appoints-iasme-as-the-sole-cyber-essentials-certification-body-in-the-u-k/" rel="bookmark" title="NCSC Appoints IASME as the Sole Cyber Essentials Certification Body in the U.K."><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/UK-Government-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/UK-Government-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/UK-Government-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/UK-Government-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/UK-Government-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="UK Government, NCSC" title="NCSC Appoints IASME as the Sole Cyber Essentials Certification Body in the U.K."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/ncsc-appoints-iasme-as-the-sole-cyber-essentials-certification-body-in-the-u-k/" rel="bookmark" title="NCSC Appoints IASME as the Sole Cyber Essentials Certification Body in the U.K.">NCSC Appoints IASME as the Sole Cyber Essentials Certification Body in...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T17:27:39+00:00" >April 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/deepwatch-partners-with-tevora-for-advanced-cybersecurity-services/" rel="bookmark" title="Deepwatch Partners with Tevora for Advanced Cybersecurity Services"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/12/Partnership-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2018/12/Partnership-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2018/12/Partnership-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2018/12/Partnership-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2018/12/Partnership-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Deepwatch Partners with Tevora for Advanced Cybersecurity Services" title="Deepwatch Partners with Tevora for Advanced Cybersecurity Services"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/deepwatch-partners-with-tevora-for-advanced-cybersecurity-services/" rel="bookmark" title="Deepwatch Partners with Tevora for Advanced Cybersecurity Services">Deepwatch Partners with Tevora for Advanced Cybersecurity Services</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T19:00:23+00:00" >March 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/canadas-cyber-defense-and-world-cti-league-fight-against-covid-19-cyberattacks/" rel="bookmark" title="Canada’s Cyber Defense and World CTI League Fight Against COVID-19 Cyberattacks"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/03/coronavirus-1-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/03/coronavirus-1-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/coronavirus-1-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/coronavirus-1-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/coronavirus-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="coronavirus, covid-19" title="Canada’s Cyber Defense and World CTI League Fight Against COVID-19 Cyberattacks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/canadas-cyber-defense-and-world-cti-league-fight-against-covid-19-cyberattacks/" rel="bookmark" title="Canada’s Cyber Defense and World CTI League Fight Against COVID-19 Cyberattacks">Canada’s Cyber Defense and World CTI League Fight Against COVID-19 Cyberattacks</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T22:41:05+00:00" >March 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_46_5ef1ecfd0c2bd_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_47_5ef1ecfd0c392_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_47_5ef1ecfd0c392" "><div class="td-block-title-wrap"></div><h4 style="font-weight: 600;">FOLLOW US FOR MORE UPDATES</h4>
<div style="display: inline;"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script><br />
<script type="IN/FollowCompany" data-id="14397653" data-counter="bottom"></script></div>
<div class="fb-page" data-href="https://www.facebook.com/CISOMAG/" data-tabs="" data-width="200px" data-height="" data-small-header="true" data-adapt-container-width="false" data-hide-cover="true" data-show-facepile="false">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/CISOMAG/"><p><a href="https://www.facebook.com/CISOMAG/">CISO MAG</a></p></blockquote>
</div>
<div style="margin: 20px 0px;"><a class="twitter-follow-button" href="https://twitter.com/CISOMAG?ref_src=twsrc%5Etfw" data-show-count="true">Follow @CISOMAG</a></div>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_48_5ef1ecfd0c6d6_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_48_5ef1ecfd0c6d6" "><div class="td-block-title-wrap"></div><div data-cfpa="5668" id="cisom-1773591533"><a data-bid="1" href="https://cisomag.eccouncil.org/linkout/5668" target="_blank"><img width="300" height="400" src='https://cisomag.eccouncil.org/wp-content/uploads/2020/05/300x400-box-gif.gif' alt=''  style=" max-width: 100%; height: auto;"/></a></div><script type="text/javascript">;new advadsCfpAd( 5668 );</script>
<hr />
<div data-cfpa="6030" id="cisom-1987704700"><a data-bid="1" href="https://cisomag.eccouncil.org/linkout/6030" target="_blank"><img width="300" height="300" src='https://cisomag.eccouncil.org/wp-content/uploads/2020/06/300x300-VR.jpg' alt=''  srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/300x300-VR.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/300x300-VR-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" style=" max-width: 100%; height: auto;"/></a></div><script type="text/javascript">;new advadsCfpAd( 6030 );</script>
<hr />
<div data-cfpa="6032" id="cisom-1692580728"><a data-bid="1" href="https://cisomag.eccouncil.org/linkout/6032" target="_blank"><img width="300" height="300" src='https://cisomag.eccouncil.org/wp-content/uploads/2020/06/300x300-ME1.jpg' alt=''  srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/300x300-ME1.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/300x300-ME1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" style=" max-width: 100%; height: auto;"/></a></div><script type="text/javascript">;new advadsCfpAd( 6032 );</script>
</div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_49_5ef1ecfd0d795_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5ef1ecfd0d795" "><div class="td-block-title-wrap"></div><div data-form-id="4812" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-4812 no-recaptcha" id="ctct-form-446343489" data-doajax="off" style="background-color: #db3138;padding-bottom: 10px;padding-left: 10px;padding-right: 10px;padding-top: 10px;" action="https://cisomag.eccouncil.org/thank-you/" method="post"><span class="ctct-form-description" style="color: #ffffff;"><h2 style="text-align: center;color: #ffffff;font-weight: bold;font-size: 20px">Subscribe Now to receive Free Newsletter</h2>
<p style="text-align: right;font-size: 11px;color: #ffffff"><strong>* indicates required</strong></p>
</span><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="first_name___8e9fde3c5ae791f5946dc63f03fb7b51">Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___8e9fde3c5ae791f5946dc63f03fb7b51" id="first_name___8e9fde3c5ae791f5946dc63f03fb7b51"  value=""  placeholder="" class="ctct-text ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="email___7591d9a5061ac64a64d3d5b61b14a5e3">Company Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___7591d9a5061ac64a64d3d5b61b14a5e3" id="email___7591d9a5061ac64a64d3d5b61b14a5e3"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="company___c0b24a356c27c654576bb45bb96edc5d">Company Name <abbr title="required">*</abbr></label></span><input required type="text" name="company___c0b24a356c27c654576bb45bb96edc5d" id="company___c0b24a356c27c654576bb45bb96edc5d"  value=""  placeholder="" class="ctct-text ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox"  name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1211072550" /><label for="ctct-opt-in"> By signing up, you agree to EC-Council’s CISO MAG using your data, in accordance with our Privacy Policy &amp; Terms of Use. We use your data to personalize and improve your experience as an user and to provide the services you request from us.*</label></span></p><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="4812"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="ie7K4zX1GNpvuLhsdjmRL3nbh"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-instance" id="ctct-instance"  value="0"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1592932949" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" style="font-size: 14px; color: #000000; background-color: #ffffff;" value="Subscribe"  placeholder="" class="ctct-submit ctct-label-" /></p><div class="ctct-disclosure" style="color: #ffffff"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: EC-Council, 101 C Sun Ave. NE, Albuquerque, NM, 87109, http://www.eccouncil.org. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div><input type="hidden" name="ctct_must_opt_in" value="yes" /></form><script type="text/javascript">var ajaxurl = "https://cisomag.eccouncil.org/wp-admin/admin-ajax.php";</script></div>
<hr />
</div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_50_5ef1ecfd0ded9_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_50_5ef1ecfd0ded9" "><div class="td-block-title-wrap"></div><h4 style="margin-top: 0px; color: #db3138;">CISO MAG 2019 Rewind</h4>
<p><iframe src="https://www.youtube.com/embed/cU2EMupJDZs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<hr />
</div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_51_5ef1ecfd0e193_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_51_5ef1ecfd0e193" "><div class="td-block-title-wrap"></div><p><a href="https://www.linkedin.com/company/14397653/admin/?utm_source=Website&amp;utm_medium=Banner&amp;utm_campaign=LinkedinCM" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-2228" src="https://cisomag.eccouncil.org/wp-content/uploads/2019/04/300x300banner-ad2.gif" alt="" width="300" /></a></p>
</div></div></div></div></div><div id="td_uid_10_5ef1ecfd0e53e" class="tdc-row"><div class="vc_row td_uid_52_5ef1ecfd0e542_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_53_5ef1ecfd0e5e5_rand  wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap td_block_14 td_uid_54_5ef1ecfd0e69e_rand td-pb-full-cell td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5ef1ecfd0e69e" >
<style>
.td_uid_54_5ef1ecfd0e69e_rand .td_module_wrap:hover .entry-title a,
            .td_uid_54_5ef1ecfd0e69e_rand .td-load-more-wrap a:hover,
        	.td_uid_54_5ef1ecfd0e69e_rand .td_quote_on_blocks,
        	.td_uid_54_5ef1ecfd0e69e_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_54_5ef1ecfd0e69e_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_54_5ef1ecfd0e69e_rand .td-instagram-user a {
                color: #288abf;
            }

            .td_uid_54_5ef1ecfd0e69e_rand .td-next-prev-wrap a:hover i {
                background-color: #288abf;
                border-color: #288abf;
            }

            .td_uid_54_5ef1ecfd0e69e_rand .td_module_wrap .td-post-category:hover,
			.td_uid_54_5ef1ecfd0e69e_rand .td-trending-now-title,
            .td_uid_54_5ef1ecfd0e69e_rand .block-title span,
            .td_uid_54_5ef1ecfd0e69e_rand .td-weather-information:before,
            .td_uid_54_5ef1ecfd0e69e_rand .td-weather-week:before,
            .td_uid_54_5ef1ecfd0e69e_rand .td-exchange-header:before,
            .td_uid_54_5ef1ecfd0e69e_rand .block-title a {
                background-color: #288abf;
            }
</style><script>var block_td_uid_54_5ef1ecfd0e69e = new tdBlock();
block_td_uid_54_5ef1ecfd0e69e.id = "td_uid_54_5ef1ecfd0e69e";
block_td_uid_54_5ef1ecfd0e69e.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"WORKFORCE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#288abf","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5ef1ecfd0e69e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_54_5ef1ecfd0e69e_rand","tdc_css_class_style":"td_uid_54_5ef1ecfd0e69e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_54_5ef1ecfd0e69e.td_column_number = "3";
block_td_uid_54_5ef1ecfd0e69e.block_type = "td_block_14";
block_td_uid_54_5ef1ecfd0e69e.post_count = "3";
block_td_uid_54_5ef1ecfd0e69e.found_posts = "58";
block_td_uid_54_5ef1ecfd0e69e.header_color = "#288abf";
block_td_uid_54_5ef1ecfd0e69e.ajax_pagination_infinite_stop = "";
block_td_uid_54_5ef1ecfd0e69e.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_54_5ef1ecfd0e69e);
</script><h4 class="block-title"><span class="td-pulldown-size">WORKFORCE</span></h4><div id=td_uid_54_5ef1ecfd0e69e class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

    <div class="td_module_mx1 td_module_wrap td-animation-stack">
        <div class="td-block14-border"></div>
        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/johns-joins-parsons-cybersecurity-leadership/" rel="bookmark" title="Johns Joins Parsons&#8217; Cybersecurity Leadership"><img width="341" height="220" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/03/John-Johns-341x220.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/03/John-Johns-341x220.jpg 341w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/John-Johns-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/John-Johns-768x496.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/John-Johns-650x420.jpg 650w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/John-Johns-640x414.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/John-Johns-681x440.jpg 681w, https://cisomag.eccouncil.org/wp-content/uploads/2020/03/John-Johns.jpg 800w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="Johns Joins Parsons&#8217; Cybersecurity Leadership"/></a></div>
        <div class="meta-info">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/johns-joins-parsons-cybersecurity-leadership/" rel="bookmark" title="Johns Joins Parsons&#8217; Cybersecurity Leadership">Johns Joins Parsons&#8217; Cybersecurity Leadership</a></h3>            <div class="td-editor-date">
                                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T20:33:09+00:00" >March 12, 2020</time></span>            </div>
        </div>

    </div>

    
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

    <div class="td_module_mx1 td_module_wrap td-animation-stack">
        <div class="td-block14-border"></div>
        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/veeam-software-announces-gil-vega-as-its-new-chief-information-security-officer/" rel="bookmark" title="Veeam Software Announces Gil Vega as its New Chief Information Security Officer"><img width="341" height="220" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Gil-Vega-341x220.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Gil-Vega-341x220.jpg 341w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Gil-Vega-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Gil-Vega-768x496.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Gil-Vega-650x420.jpg 650w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Gil-Vega-640x414.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Gil-Vega-681x440.jpg 681w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Gil-Vega.jpg 800w" sizes="(max-width: 341px) 100vw, 341px" alt="Gil Vega" title="Veeam Software Announces Gil Vega as its New Chief Information Security Officer"/></a></div>
        <div class="meta-info">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/veeam-software-announces-gil-vega-as-its-new-chief-information-security-officer/" rel="bookmark" title="Veeam Software Announces Gil Vega as its New Chief Information Security Officer">Veeam Software Announces Gil Vega as its New Chief Information Security Officer</a></h3>            <div class="td-editor-date">
                                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T14:36:48+00:00" >February 26, 2020</time></span>            </div>
        </div>

    </div>

    
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

    <div class="td_module_mx1 td_module_wrap td-animation-stack">
        <div class="td-block14-border"></div>
        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/jim-scholefield-joins-marriott-international-as-cido/" rel="bookmark" title="Jim Scholefield Joins Marriott International as CIDO"><img width="341" height="220" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Marriott-CIDO-341x220.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Marriott-CIDO-341x220.jpg 341w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Marriott-CIDO-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Marriott-CIDO-768x496.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Marriott-CIDO-650x420.jpg 650w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Marriott-CIDO-640x414.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Marriott-CIDO-681x440.jpg 681w, https://cisomag.eccouncil.org/wp-content/uploads/2020/02/Marriott-CIDO.jpg 800w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="Jim Scholefield Joins Marriott International as CIDO"/></a></div>
        <div class="meta-info">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/jim-scholefield-joins-marriott-international-as-cido/" rel="bookmark" title="Jim Scholefield Joins Marriott International as CIDO">Jim Scholefield Joins Marriott International as CIDO</a></h3>            <div class="td-editor-date">
                                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T18:00:50+00:00" >February 25, 2020</time></span>            </div>
        </div>

    </div>

    
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5ef1ecfd0e69e" data-td_block_id="td_uid_54_5ef1ecfd0e69e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5ef1ecfd0e69e" data-td_block_id="td_uid_54_5ef1ecfd0e69e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div></div><div class="cisom-after-content" id="cisom-865074171" data-cfpa="3165"><div data-form-id="4812" id="ctct-form-wrapper-1" class="ctct-form-wrapper"><form class="ctct-form ctct-form-4812 no-recaptcha" id="ctct-form-4057584761" data-doajax="off" style="background-color: #db3138;padding-bottom: 10px;padding-left: 10px;padding-right: 10px;padding-top: 10px;" action="https://cisomag.eccouncil.org/thank-you/" method="post"><span class="ctct-form-description" style="color: #ffffff;"><h2 style="text-align: center;color: #ffffff;font-weight: bold;font-size: 20px">Subscribe Now to receive Free Newsletter</h2>
<p style="text-align: right;font-size: 11px;color: #ffffff"><strong>* indicates required</strong></p>
</span><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="first_name___8e9fde3c5ae791f5946dc63f03fb7b51">Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___8e9fde3c5ae791f5946dc63f03fb7b51" id="first_name___8e9fde3c5ae791f5946dc63f03fb7b51"  value=""  placeholder="" class="ctct-text ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="email___7591d9a5061ac64a64d3d5b61b14a5e3">Company Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___7591d9a5061ac64a64d3d5b61b14a5e3" id="email___7591d9a5061ac64a64d3d5b61b14a5e3"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"  style="color: #ffffff;"><label for="company___c0b24a356c27c654576bb45bb96edc5d">Company Name <abbr title="required">*</abbr></label></span><input required type="text" name="company___c0b24a356c27c654576bb45bb96edc5d" id="company___c0b24a356c27c654576bb45bb96edc5d"  value=""  placeholder="" class="ctct-text ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox"  name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1211072550" /><label for="ctct-opt-in"> By signing up, you agree to EC-Council’s CISO MAG using your data, in accordance with our Privacy Policy &amp; Terms of Use. We use your data to personalize and improve your experience as an user and to provide the services you request from us.*</label></span></p><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="4812"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="ie7K4zX1GNpvuLhsdjmRL3nbh"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-instance" id="ctct-instance"  value="1"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1592932949" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" style="font-size: 14px; color: #000000; background-color: #ffffff;" value="Subscribe"  placeholder="" class="ctct-submit ctct-label-" /></p><div class="ctct-disclosure" style="color: #ffffff"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: EC-Council, 101 C Sun Ave. NE, Albuquerque, NM, 87109, http://www.eccouncil.org. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div><input type="hidden" name="ctct_must_opt_in" value="yes" /></form><script type="text/javascript">var ajaxurl = "https://cisomag.eccouncil.org/wp-admin/admin-ajax.php";</script></div>
</div><script type="text/javascript">;new advadsCfpAd( 3165 );</script>                    </div>
            </div>

                    
    <div class="td-container td-pb-article-list">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                                                            <h4 class="block-title"><span>LATEST ARTICLES</span></h4>
                                    

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-300x160.jpg" alt="4 in 10 Organizations Struggle with SOC Staff Shortages: Report" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report">4 in 10 Organizations Struggle with SOC Staff Shortages: Report</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T15:51:33+00:00" >June 23, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-300x160.jpg" alt="Australia Lost Over $630 Mn to Phishing Scams: Report" title="Australia Lost Over $630 Mn to Phishing Scams: Report"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report">Australia Lost Over $630 Mn to Phishing Scams: Report</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T13:15:49+00:00" >June 23, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-300x160.jpg" alt="cyber insurance in SMEs" title="SMEs Likely to Invest More on Cyber Insurance: Report"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report">SMEs Likely to Invest More on Cyber Insurance: Report</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T10:06:40+00:00" >June 23, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/" rel="bookmark" title="Cyber 9-Line: The 911 for Reporting Malware Threats"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-300x160.jpg" alt="National security Agency" title="Cyber 9-Line: The 911 for Reporting Malware Threats"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/" rel="bookmark" title="Cyber 9-Line: The 911 for Reporting Malware Threats">Cyber 9-Line: The 911 for Reporting Malware Threats</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T15:37:50+00:00" >June 11, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/ransomware-attacks-rise-q1-2020/" rel="bookmark" title="Ransomware Threats Surge by 25% in Q1 2020: Report"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-300x160.jpg" alt="Ransomware Threats Surge by 25% in Q1 2020: Report" title="Ransomware Threats Surge by 25% in Q1 2020: Report"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/ransomware-attacks-rise-q1-2020/" rel="bookmark" title="Ransomware Threats Surge by 25% in Q1 2020: Report">Ransomware Threats Surge by 25% in Q1 2020: Report</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T13:08:11+00:00" >June 11, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/ransomware-attacks-rise-q1-2020/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/advancing-your-cybersecurity/" rel="bookmark" title="Advancing Your Cybersecurity Program Past the Crisis"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/cybersecurity-300x160.jpg" alt="cybersecurity" title="Advancing Your Cybersecurity Program Past the Crisis"/></a></div>                <a href="https://cisomag.eccouncil.org/category/features/" class="td-post-category">Features</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/advancing-your-cybersecurity/" rel="bookmark" title="Advancing Your Cybersecurity Program Past the Crisis">Advancing Your Cybersecurity Program Past the Crisis</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T10:00:40+00:00" >June 11, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/advancing-your-cybersecurity/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/email-borne-attacks/" rel="bookmark" title="60% of Organizations Believe to Likely Suffer Email Borne Attacks"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_251347966-300x160.jpg" alt="60% of Organizations to Suffer Email Borne Attacks: Report" title="60% of Organizations Believe to Likely Suffer Email Borne Attacks"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/email-borne-attacks/" rel="bookmark" title="60% of Organizations Believe to Likely Suffer Email Borne Attacks">60% of Organizations Believe to Likely Suffer Email Borne Attacks</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T20:32:56+00:00" >June 10, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/email-borne-attacks/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/dark-basin-hacker-group/" rel="bookmark" title="Dark Basin Hack-For-Hire Group Exposed for Targeting Organizations Globally"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2019/03/Dark-Web-300x160.jpg" alt="Dark Basin Hack-For-Hire Group Exposed for Targeting Organizations Globally" title="Dark Basin Hack-For-Hire Group Exposed for Targeting Organizations Globally"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/dark-basin-hacker-group/" rel="bookmark" title="Dark Basin Hack-For-Hire Group Exposed for Targeting Organizations Globally">Dark Basin Hack-For-Hire Group Exposed for Targeting Organizations Globally</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T17:56:09+00:00" >June 10, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/dark-basin-hacker-group/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/nintendo-data-breach/" rel="bookmark" title="Double the Trouble: Nintendo Revises Data Breach Numbers to 300,000"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/Nintendo-data-breach-300x160.jpg" alt="Nintendo data breach, data breach" title="Double the Trouble: Nintendo Revises Data Breach Numbers to 300,000"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/nintendo-data-breach/" rel="bookmark" title="Double the Trouble: Nintendo Revises Data Breach Numbers to 300,000">Double the Trouble: Nintendo Revises Data Breach Numbers to 300,000</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T15:18:12+00:00" >June 10, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/nintendo-data-breach/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/facebook-imposter-domains/" rel="bookmark" title="Facebook Sues Indian Firm for Registering Impostor Domains"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/fb-300x160.jpg" alt="facebook - sue/lawsuit" title="Facebook Sues Indian Firm for Registering Impostor Domains"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/facebook-imposter-domains/" rel="bookmark" title="Facebook Sues Indian Firm for Registering Impostor Domains">Facebook Sues Indian Firm for Registering Impostor Domains</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T13:02:53+00:00" >June 10, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/facebook-imposter-domains/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/unisys-supports-cyber4healthcare/" rel="bookmark" title="Unisys Supports Cyber4Healthcare Program to Make Cyberspace More Secure"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/03/healthcare-cybersecurity-300x160.jpg" alt="healthcare cybersecurity" title="Unisys Supports Cyber4Healthcare Program to Make Cyberspace More Secure"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/unisys-supports-cyber4healthcare/" rel="bookmark" title="Unisys Supports Cyber4Healthcare Program to Make Cyberspace More Secure">Unisys Supports Cyber4Healthcare Program to Make Cyberspace More Secure</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T10:32:13+00:00" >June 10, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/unisys-supports-cyber4healthcare/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/remote-work-with-vpn-and-rdp/" rel="bookmark" title="Safeguarding Your Networks and Applications from the Risks of Remote Work with VPNs and RDP"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/rdp-300x160.jpg" alt="remore desktop protocol (rdp)" title="Safeguarding Your Networks and Applications from the Risks of Remote Work with VPNs and RDP"/></a></div>                <a href="https://cisomag.eccouncil.org/category/features/" class="td-post-category">Features</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/remote-work-with-vpn-and-rdp/" rel="bookmark" title="Safeguarding Your Networks and Applications from the Risks of Remote Work with VPNs and RDP">Safeguarding Your Networks and Applications from the Risks of Remote Work...</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T22:00:19+00:00" >June 9, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/remote-work-with-vpn-and-rdp/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/open-source-software-flaws-rise-by-130/" rel="bookmark" title="Open Source Software Flaws Rise by 130% in 2019: RiskSense"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/05/Microsoft-acquires-cybersecurity-firm-Hexadite-for-100-mn-300x160.jpg" alt="Open Source Software Flaws Rise by 130% in 2019: RiskSence" title="Open Source Software Flaws Rise by 130% in 2019: RiskSense"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/open-source-software-flaws-rise-by-130/" rel="bookmark" title="Open Source Software Flaws Rise by 130% in 2019: RiskSense">Open Source Software Flaws Rise by 130% in 2019: RiskSense</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T20:36:42+00:00" >June 9, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/open-source-software-flaws-rise-by-130/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/honda-snake-ransomware-attack/" rel="bookmark" title="Is There a “SNAKE” Under Honda’s Hood?"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/Honda-Motors-300x160.jpg" alt="Honda, Honda Snake Ransomware attack" title="Is There a “SNAKE” Under Honda’s Hood?"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/honda-snake-ransomware-attack/" rel="bookmark" title="Is There a “SNAKE” Under Honda’s Hood?">Is There a “SNAKE” Under Honda’s Hood?</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T19:40:56+00:00" >June 9, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/honda-snake-ransomware-attack/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyberattacks-on-automated-vehicles-rise-by-99-report/" rel="bookmark" title="Cyberattacks on Automated Vehicles Rise by 99%: Report"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_1072159358-300x160.jpg" alt="Cyberattacks on Automated Vehicles Rise by 99%: Report" title="Cyberattacks on Automated Vehicles Rise by 99%: Report"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyberattacks-on-automated-vehicles-rise-by-99-report/" rel="bookmark" title="Cyberattacks on Automated Vehicles Rise by 99%: Report">Cyberattacks on Automated Vehicles Rise by 99%: Report</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T17:52:08+00:00" >June 9, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/cyberattacks-on-automated-vehicles-rise-by-99-report/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/flaw-in-digilocker/" rel="bookmark" title="Vulnerability in Secure Document Wallet DigiLocker Could Bypass OTP Authentication"><img width="300" height="160" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_1735919216-1-300x160.jpg" alt="Vulnerability in Secure Document Wallet DigiLocker Could Bypass OTP Authentication" title="Vulnerability in Secure Document Wallet DigiLocker Could Bypass OTP Authentication"/></a></div>                <a href="https://cisomag.eccouncil.org/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/flaw-in-digilocker/" rel="bookmark" title="Vulnerability in Secure Document Wallet DigiLocker Could Bypass OTP Authentication">Vulnerability in Secure Document Wallet DigiLocker Could Bypass OTP Authentication</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T13:51:00+00:00" >June 9, 2020</time></span>                <div class="td-module-comments"><a href="https://cisomag.eccouncil.org/flaw-in-digilocker/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--><div class="page-nav td-pb-padding-side"><span class="current">1</span><a href="https://cisomag.eccouncil.org/page/2/" class="page" title="2">2</a><a href="https://cisomag.eccouncil.org/page/3/" class="page" title="3">3</a><span class="extend">...</span><a href="https://cisomag.eccouncil.org/page/129/" class="last" title="129">129</a><a href="https://cisomag.eccouncil.org/page/2/" ><i class="td-icon-menu-right"></i></a><span class="pages">Page 1 of 129</span><div class="clearfix"></div></div>                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_15 td_block_widget td_uid_55_5ef1ecfd15985_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_55_5ef1ecfd15985" >
<style>
.td_uid_55_5ef1ecfd15985_rand .td_module_wrap:hover .entry-title a,
            .td_uid_55_5ef1ecfd15985_rand .td-load-more-wrap a:hover,
        	.td_uid_55_5ef1ecfd15985_rand .td_quote_on_blocks,
        	.td_uid_55_5ef1ecfd15985_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_55_5ef1ecfd15985_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_55_5ef1ecfd15985_rand .td-instagram-user a {
                color: #ed581c;
            }

            .td_uid_55_5ef1ecfd15985_rand .td-next-prev-wrap a:hover i {
                background-color: #ed581c;
                border-color: #ed581c;
            }

            .td_uid_55_5ef1ecfd15985_rand .td_module_wrap .td-post-category:hover,
			.td_uid_55_5ef1ecfd15985_rand .td-trending-now-title,
            .td_uid_55_5ef1ecfd15985_rand .block-title span,
            .td_uid_55_5ef1ecfd15985_rand .td-weather-information:before,
            .td_uid_55_5ef1ecfd15985_rand .td-weather-week:before,
            .td_uid_55_5ef1ecfd15985_rand .td-exchange-header:before,
            .td_uid_55_5ef1ecfd15985_rand .block-title a {
                background-color: #ed581c;
            }
</style><script>var block_td_uid_55_5ef1ecfd15985 = new tdBlock();
block_td_uid_55_5ef1ecfd15985.id = "td_uid_55_5ef1ecfd15985";
block_td_uid_55_5ef1ecfd15985.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#ed581c","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_55_5ef1ecfd15985_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_55_5ef1ecfd15985_rand","tdc_css_class_style":"td_uid_55_5ef1ecfd15985_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_55_5ef1ecfd15985.td_column_number = "1";
block_td_uid_55_5ef1ecfd15985.block_type = "td_block_15";
block_td_uid_55_5ef1ecfd15985.post_count = "5";
block_td_uid_55_5ef1ecfd15985.found_posts = "2061";
block_td_uid_55_5ef1ecfd15985.header_color = "#ed581c";
block_td_uid_55_5ef1ecfd15985.ajax_pagination_infinite_stop = "";
block_td_uid_55_5ef1ecfd15985.max_num_pages = "413";
tdBlocksArray.push(block_td_uid_55_5ef1ecfd15985);
</script><h4 class="block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4><div id=td_uid_55_5ef1ecfd15985 class="td_block_inner td-column-1">

	<div class="td-block-span12">

    <div class="td_module_mx1 td_module_wrap td-animation-stack">
        <div class="td-block14-border"></div>
        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/45-companies-dont-cybersecurity-leader-study/" rel="bookmark" title="45% companies don’t have cybersecurity leader: Study"><img width="341" height="220" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/12/Industrial-cybersecurity-341x220.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/12/Industrial-cybersecurity-341x220.jpg 341w, https://cisomag.eccouncil.org/wp-content/uploads/2017/12/Industrial-cybersecurity-300x194.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2017/12/Industrial-cybersecurity-768x496.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2017/12/Industrial-cybersecurity-650x420.jpg 650w, https://cisomag.eccouncil.org/wp-content/uploads/2017/12/Industrial-cybersecurity-640x414.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2017/12/Industrial-cybersecurity-681x440.jpg 681w, https://cisomag.eccouncil.org/wp-content/uploads/2017/12/Industrial-cybersecurity.jpg 800w" sizes="(max-width: 341px) 100vw, 341px" alt="Industrial cybersecurity" title="45% companies don’t have cybersecurity leader: Study"/></a></div>
        <div class="meta-info">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/45-companies-dont-cybersecurity-leader-study/" rel="bookmark" title="45% companies don’t have cybersecurity leader: Study">45% companies don’t have cybersecurity leader: Study</a></h3>            <div class="td-editor-date">
                                <span class="td-post-author-name"><a href="https://cisomag.eccouncil.org/author/cisomag/">CISOMAG</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T07:28:29+00:00" >December 11, 2017</time></span>            </div>
        </div>

    </div>

    
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/nearly-half-companies-suffered-data-breach-past-year-survey/" rel="bookmark" title="Nearly half of companies have suffered a data breach in the past year: Survey"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/11/Dta-breah-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/11/Dta-breah-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2017/11/Dta-breah-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2017/11/Dta-breah-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2017/11/Dta-breah-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="Unacademy Suffers a Data Breach" title="Nearly half of companies have suffered a data breach in the past year: Survey"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/nearly-half-companies-suffered-data-breach-past-year-survey/" rel="bookmark" title="Nearly half of companies have suffered a data breach in the past year: Survey">Nearly half of companies have suffered a data breach in the past year: Survey</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-15T08:57:58+00:00" >November 15, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/mobile-messaging-apps-new-hideout-dark-web-activities-study/" rel="bookmark" title="Mobile messaging apps new hideout of Dark Web activities: Study"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/10/Messaging-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/10/Messaging-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/Messaging-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/Messaging-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/Messaging-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="Messaging" title="Mobile messaging apps new hideout of Dark Web activities: Study"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/mobile-messaging-apps-new-hideout-dark-web-activities-study/" rel="bookmark" title="Mobile messaging apps new hideout of Dark Web activities: Study">Mobile messaging apps new hideout of Dark Web activities: Study</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-27T09:25:27+00:00" >October 27, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/nsa-hacking-code-lifted-personal-computer-u-s-kaspersky/" rel="bookmark" title="NSA hacking code lifted from a personal computer in U.S.: Kaspersky"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/10/Kaspersky-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/10/Kaspersky-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/Kaspersky-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/Kaspersky-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2017/10/Kaspersky-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="Kaspersky" title="NSA hacking code lifted from a personal computer in U.S.: Kaspersky"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/nsa-hacking-code-lifted-personal-computer-u-s-kaspersky/" rel="bookmark" title="NSA hacking code lifted from a personal computer in U.S.: Kaspersky">NSA hacking code lifted from a personal computer in U.S.: Kaspersky</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-30T06:52:39+00:00" >October 30, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/instagram-data-breach-49-million-users-sensitive-data-exposed-online/" rel="bookmark" title="Instagram data breach! 49 million users’ sensitive data exposed online"><img width="80" height="60" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2019/05/shutterstock_665858467-80x60.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2019/05/shutterstock_665858467-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2019/05/shutterstock_665858467-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2019/05/shutterstock_665858467-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2019/05/shutterstock_665858467-238x178.jpg 238w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Instagram data breach! 49 million users’ sensitive data exposed online"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/instagram-data-breach-49-million-users-sensitive-data-exposed-online/" rel="bookmark" title="Instagram data breach! 49 million users’ sensitive data exposed online">Instagram data breach! 49 million users’ sensitive data exposed online</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-23T07:11:52+00:00" >May 23, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_56_5ef1ecfd1b74a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_56_5ef1ecfd1b74a" ><script>var block_td_uid_56_5ef1ecfd1b74a = new tdBlock();
block_td_uid_56_5ef1ecfd1b74a.id = "td_uid_56_5ef1ecfd1b74a";
block_td_uid_56_5ef1ecfd1b74a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_56_5ef1ecfd1b74a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_56_5ef1ecfd1b74a_rand","tdc_css_class_style":"td_uid_56_5ef1ecfd1b74a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_56_5ef1ecfd1b74a.td_column_number = "1";
block_td_uid_56_5ef1ecfd1b74a.block_type = "td_block_7";
block_td_uid_56_5ef1ecfd1b74a.post_count = "5";
block_td_uid_56_5ef1ecfd1b74a.found_posts = "2061";
block_td_uid_56_5ef1ecfd1b74a.header_color = "#";
block_td_uid_56_5ef1ecfd1b74a.ajax_pagination_infinite_stop = "";
block_td_uid_56_5ef1ecfd1b74a.max_num_pages = "413";
tdBlocksArray.push(block_td_uid_56_5ef1ecfd1b74a);
</script><h4 class="block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4><div id=td_uid_56_5ef1ecfd1b74a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="4 in 10 Organizations Struggle with SOC Staff Shortages: Report" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report">4 in 10 Organizations Struggle with SOC Staff Shortages: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T15:51:33+00:00" >June 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Australia Lost Over $630 Mn to Phishing Scams: Report" title="Australia Lost Over $630 Mn to Phishing Scams: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report">Australia Lost Over $630 Mn to Phishing Scams: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T13:15:49+00:00" >June 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="cyber insurance in SMEs" title="SMEs Likely to Invest More on Cyber Insurance: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report">SMEs Likely to Invest More on Cyber Insurance: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T10:06:40+00:00" >June 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/" rel="bookmark" title="Cyber 9-Line: The 911 for Reporting Malware Threats"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2019/07/National-security-Agency-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="National security Agency" title="Cyber 9-Line: The 911 for Reporting Malware Threats"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-9-line-launched/" rel="bookmark" title="Cyber 9-Line: The 911 for Reporting Malware Threats">Cyber 9-Line: The 911 for Reporting Malware Threats</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T15:37:50+00:00" >June 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/ransomware-attacks-rise-q1-2020/" rel="bookmark" title="Ransomware Threats Surge by 25% in Q1 2020: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-300x221.jpg 300w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-1024x753.jpg 1024w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-768x565.jpg 768w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-1536x1130.jpg 1536w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-2048x1506.jpg 2048w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-571x420.jpg 571w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-238x178.jpg 238w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-640x471.jpg 640w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_492479059-1-681x501.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" alt="Ransomware Threats Surge by 25% in Q1 2020: Report" title="Ransomware Threats Surge by 25% in Q1 2020: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/ransomware-attacks-rise-q1-2020/" rel="bookmark" title="Ransomware Threats Surge by 25% in Q1 2020: Report">Ransomware Threats Surge by 25% in Q1 2020: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T13:08:11+00:00" >June 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://cisomag.eccouncil.org/"><img class="td-retina-data" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/CISOMAG-Logo.png" data-retina="https://cisomag.eccouncil.org/wp-content/uploads/2020/05/CISOMAG-Logo.png" alt="CISO MAG | Cyber Security Magazine" title="CISO MAG | Cyber Security Magazine" width="100" /></a></div><div class="footer-text-wrap">CISOMAG is the handbook for Chief Information Security Officer (CISO)s, CXOs, and every stakeholder of safe internet.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#325b5c545d72515b415d5f53551c515d5f"><span class="__cf_email__" data-cfemail="452c2b232a05262c362a2824226b262a28">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CISOMAG/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/ciso-mag/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#cea7a0a8a18eada7bda1a3afa9e0ada1a3" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/CISOMAG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_58_5ef1ecfd1d8e8_rand td_block_template_1"  data-td-block-uid="td_uid_58_5ef1ecfd1d8e8" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_58_5ef1ecfd1d8e8 = new tdBlock();
block_td_uid_58_5ef1ecfd1d8e8.id = "td_uid_58_5ef1ecfd1d8e8";
block_td_uid_58_5ef1ecfd1d8e8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_58_5ef1ecfd1d8e8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_58_5ef1ecfd1d8e8_rand","tdc_css_class_style":"td_uid_58_5ef1ecfd1d8e8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_58_5ef1ecfd1d8e8.td_column_number = "1";
block_td_uid_58_5ef1ecfd1d8e8.block_type = "td_block_7";
block_td_uid_58_5ef1ecfd1d8e8.post_count = "3";
block_td_uid_58_5ef1ecfd1d8e8.found_posts = "2061";
block_td_uid_58_5ef1ecfd1d8e8.header_color = "";
block_td_uid_58_5ef1ecfd1d8e8.ajax_pagination_infinite_stop = "";
block_td_uid_58_5ef1ecfd1d8e8.max_num_pages = "687";
tdBlocksArray.push(block_td_uid_58_5ef1ecfd1d8e8);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_58_5ef1ecfd1d8e8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2018/07/cybersecurity-experts-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="4 in 10 Organizations Struggle with SOC Staff Shortages: Report" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/soc-staff-shortages/" rel="bookmark" title="4 in 10 Organizations Struggle with SOC Staff Shortages: Report">4 in 10 Organizations Struggle with SOC Staff Shortages: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T15:51:33+00:00" >June 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2017/09/Australia-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Australia Lost Over $630 Mn to Phishing Scams: Report" title="Australia Lost Over $630 Mn to Phishing Scams: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/australians-lost-630-million/" rel="bookmark" title="Australia Lost Over $630 Mn to Phishing Scams: Report">Australia Lost Over $630 Mn to Phishing Scams: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T13:15:49+00:00" >June 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report"><img width="100" height="75" class="entry-thumb" src="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-100x75.jpg" srcset="https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-100x75.jpg 100w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-80x60.jpg 80w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-180x135.jpg 180w, https://cisomag.eccouncil.org/wp-content/uploads/2020/06/shutterstock_572152828-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="cyber insurance in SMEs" title="SMEs Likely to Invest More on Cyber Insurance: Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://cisomag.eccouncil.org/cyber-insurance-in-smes/" rel="bookmark" title="SMEs Likely to Invest More on Cyber Insurance: Report">SMEs Likely to Invest More on Cyber Insurance: Report</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T10:06:40+00:00" >June 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_59_5ef1ecfd1e1d4_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_59_5ef1ecfd1e1d4" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://cisomag.eccouncil.org/category/news/">News<span class="td-cat-no">1269</span></a></li><li><a href="https://cisomag.eccouncil.org/category/threats/">Threats<span class="td-cat-no">632</span></a></li><li><a href="https://cisomag.eccouncil.org/category/partnerships/">Partnerships<span class="td-cat-no">195</span></a></li><li><a href="https://cisomag.eccouncil.org/category/features/">Features<span class="td-cat-no">166</span></a></li><li><a href="https://cisomag.eccouncil.org/category/startups/">Startups<span class="td-cat-no">159</span></a></li><li><a href="https://cisomag.eccouncil.org/category/governance/">Governance<span class="td-cat-no">155</span></a></li><li><a href="https://cisomag.eccouncil.org/category/workforce/">Workforce<span class="td-cat-no">58</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a target="_blank" rel="noopener noreferrer" href="https://www.eccouncil.org/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a target="_blank" rel="noopener noreferrer" href="https://www.eccouncil.org/privacy-statement/">Privacy Policy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="https://cisomag.eccouncil.org/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://cisomag.eccouncil.org/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; CISOMAG                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        
        uid: 5ef1ecfd1f056
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#mc_embed_signup{
color:#ffffff !important;
background:linear-gradient(to top,#ff5858,#cf4342) !important;
}

#mc_embed_signup h2, #mc_embed_signup .mc-field-group label, #mc_embed_signup .asterisk  {
    color:#ffffff;
}
#mc_embed_signup .button {
    background-color:#ffffff;
    color:#333333;
    font-weight:bold;
}
#mc_embed_signup .clear {
    text-align:center;
}
#mc_embed_signup h2 {
    text-align:center;
}
.mc-field-group p {
margin-bottom: 0px;
}
.sf-menu {
    margin-left: 5px !important;
    margin-right: 5px !important;
}
.sf-menu > li > a {
    padding: 0 12px 0 12px;
}
.ctct-form-wrapper .ctct-input-container label{
    color: #ffffff !important;
}
.ctct-form-wrapper .ctct-form abbr {
    color: #ffffff !important;
    text-decoration: none !important;
}
.IN-widget {
    vertical-align: top !important;
    padding: 6px 0px !important;
    height: 60px !important;
}

#twitter-widget-0{
    width: 300px !important;
}
.lfloat div a{
    font-size: 16px !important;
}
</style>

<script type="text/javascript">  jQuery(".ctct-form-wrapper .ctct-input-container label").html("By signing up, you agree to EC-Council’s CISO MAG using your data, in accordance with our <a href='https://www.eccouncil.org/privacy-statement/' target='_blank' style='color: #ffffff;text-decoration: underline !important'>Privacy Policy</a> & <a href='https://www.eccouncil.org/terms-of-use/' target='_blank' style='color: #ffffff;text-decoration: underline !important'>Terms of Use</a>. We use your data to personalize and improve your experience as an user and to provide the services you request from us.*");
  jQuery(".ctct-disclosure sub").hide();
  jQuery(".ctct-disclosure hr").hide();
   
</script><script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.8.4'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.4'></script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"cisom-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/cisomag.eccouncil.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/cisomag.eccouncil.org\/?spu_action=spu_load","pid":"43","is_front_page":"1","is_category":"","site_url":"https:\/\/cisomag.eccouncil.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8'></script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/cisomag.eccouncil.org\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.2'></script>
<script type='text/javascript' src='https://cisomag.eccouncil.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>window.advads_has_ads = [["1434","ad",null],["5648","ad",null],["5646","ad",null],["5649","ad",null],["5647","ad",null],["5668","ad",null],["6030","ad",null],["6032","ad",null],["3165","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cisomag.eccouncil.org/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cisomag.eccouncil.org/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ef1ecfd1f238"></textarea>
						<div id="td_live_css_uid_1_5ef1ecfd1f238" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ef1ecfd1f238');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ef1ecfd1f238");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>